<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="theme-color" content="#B41617">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/img/favicon.ico">
<link href="/opensearch.xml" rel="search" title="Android Headlines" type="application/opensearchdescription+xml">
<meta name="msvalidate.01" content="B75F138D9A3E3D7ECCB727F8A015107B"/>
<meta name="google-site-verification" content="LZ3rqrrLKhBW_pb3P-E79FHdWi4An0nnjgh4SojAxlE"/>
<meta name="alexaVerifyID" content="n_tZqAxEGNd9ZygqeKIp8zci_1s"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12849104-1', 'auto', {'siteSpeedSampleRate': 100, 'allowLinker': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
    ga('set', 'dimension1', '2017-08-30');
  ga('set', 'dimension2', '');
  </script>
<!--[if lt IE 9]>
<script src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/html5.js" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<style>
  .owl-item.active img {
    opacity:1!important;
  }
</style>
<![endif]-->
<script type="text/javascript" id="nsgpt" src="//cdn.nsstatic.net/ns/androidheadlines.com.js" async="true"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidheadlinescom.min.js"></script>
<title>Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices | Androidheadlines.com</title>

<meta name="description" content="Samsung&#039;s Speedo deal is introducing swim tracking features to its new Gear devices - the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness t"/>
<meta name="news_keywords" content="android, smartphones, tablets, tech news, samsung, apps, google, vr"/>
<meta name="original-source" content="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html"/>
<meta name="keywords" content="android news widget, android phones news, android news apps, latest android news, android news, android app news, android games, android apps, android phone"/>
<link rel="canonical" href="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html"/>
<link rel="publisher" href="https://plus.google.com/102014810775752690796"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices | Androidheadlines.com"/>
<meta property="og:description" content="Samsung&#039;s Speedo deal is introducing swim tracking features to its new Gear devices - the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness t"/>
<meta property="og:url" content="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html"/>
<meta property="og:site_name" content="AndroidHeadlines.com |"/>
<meta property="article:publisher" content="https://www.facebook.com/Androidheadline"/>
<meta property="article:section" content="Android News"/>
<meta property="article:published_time" content="2017-08-30T14:24:17-07:00"/>
<meta property="fb:admins" content="1842931192"/>
<meta property="og:image" content="https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg"/>
<meta property="og:image:secure_url" content="https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg"/>
<meta property="og:image:width" content="705"/>
<meta property="og:image:height" content="451"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Samsung&#039;s Speedo deal is introducing swim tracking features to its new Gear devices - the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness t"/>
<meta name="twitter:title" content="Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices | Androidheadlines.com"/>
<meta name="twitter:site" content="@androidheadline"/>
<meta name="twitter:image" content="https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg"/>
<meta name="twitter:creator" content="@th1nkbot"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidheadlines.com\/","name":"AndroidHeadlines.com |","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidheadlines.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.androidheadlines.com\/2017\/08\/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html","sameAs":["https:\/\/www.facebook.com\/Androidheadline","https:\/\/instagram.com\/androidheadline\/","https:\/\/www.linkedin.com\/company\/android-headlines","https:\/\/plus.google.com\/102014810775752690796","https:\/\/www.youtube.com\/user\/androidheadlines","https:\/\/www.pinterest.com\/androidheadline\/","https:\/\/twitter.com\/androidheadline"],"@id":"#organization","name":"Android Headlines","logo":"https:\/\/www.androidheadlines.com\/wp-content\/uploads\/2014\/05\/AndroidHeadline-RGB.png"}</script>

<link rel="dns-prefetch" href="//www.androidheadlines.com"/>
<link rel="dns-prefetch" href="//apis.google.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Feed" href="https://www.androidheadlines.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Comments Feed" href="https://www.androidheadlines.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices Comments Feed" href="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="product_button_style-css" href="https://www.androidheadlines.com/wp-content/plugins/AH-productshortcode/product_button_style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="_s-style-css" href="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/android-style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="_swipe-box-style-css" href="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/swipebox-master/src/css/swipebox.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpb-googleFonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C300%2C700%2C900%2C400italic" type="text/css" media="all"/>
<link rel="stylesheet" id="mc4wp-form-basic-css" href="https://www.androidheadlines.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/swipebox-master/src/js/jquery.swipebox.js"></script>
<link rel="https://api.w.org/" href="https://www.androidheadlines.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidheadlines.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidheadlines.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://www.androidheadlines.com/?p=686148"/>
<link rel="alternate" type="application/json+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F08%2Fsamsungspeedo-deal-intros-swim-tracking-new-gear-devices.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F08%2Fsamsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&#038;format=xml"/>
<script src="//cdn.georiot.com/snippet.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  if (typeof Georiot != 'undefined') {
	      var tsid = 12672;
	      Georiot.amazon.convertToGeoRiotLinks(tsid, false);
      };
    });
  </script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {

    
    googletag.enableServices();

});
</script>

<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://www.androidheadlines.com/wp-content/plugins/ah2014-vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="amphtml" href="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html/amp"/><link rel="icon" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-45x45.png" sizes="32x32"/>
<link rel="icon" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png"/>
<meta name="msapplication-TileImage" content="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-400x400.png"/>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
<style>
  .admin-bar header.site-header.sticky {
    top: 28px !important;
  }

  .admin-bar .dl-menu {
    margin-top: 28px;
  }

  @media (max-width: 780px) {
    .admin-bar header.site-header.sticky {
      top: 46px !important;
    }

    .admin-bar .dl-menu {
      margin-top: 46px;
    }
  }
</style>
</head>
<body class="post-template-default single single-post postid-686148 single-format-standard group-blog">
<div id="desktop-share" style="display:none;">
<div class="share-widget">
<span class="share-title widget-title">Share</span>
<a target="_blank" href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html" class="share-btn google-plus" onclick="sharePopUp(this)">
<i class="social-google-plus"></i>
</a>
<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&t=Samsung%2FSpeedo+Deal+Intros+Swim+Tracking+To+New+Gear+Devices" class="share-btn facebook" onclick="sharePopUp(this)">
<i class="social-facebook"></i>
</a>
<a target="_blank" href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&text=Samsung%2FSpeedo+Deal+Intros+Swim+Tracking+To+New+Gear+Devices" class="share-btn twitter" onclick="sharePopUp(this)">
<i class="social-twitter"></i>
</a>
<a target="_blank" href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html" class="share-btn reddit" onclick="sharePopUp(this)">
<i class="social-reddit"></i>
</a>
<a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F08%2FGear-Fit2-Pro_main1-e1504126423660.jpg&description=Samsung&#8217;s Speedo deal is introducing swim tracking features to its new Gear devices &#8211; the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness tracker and smartwatch. The swim tracking features will come by way of Speedo&#8217;s swim platform service called Speedo On, which will allow swimmers to track a range of [&hellip;]" class="share-btn pinterest" onclick="sharePopUp(this)">
<i class="social-pinterest3"></i>
</a>

<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&title=Samsung%2FSpeedo+Deal+Intros+Swim+Tracking+To+New+Gear+Devices&source=androidheadlines.com" class="share-btn linkedin" onclick="sharePopUp(this)">
<i class="social-linkedin2"></i>
</a>
</div>
</div>

<div id="mobile-share" style="display:none;">
<input type="checkbox" href="#" class name="share-open" id="share-open">
<label class="follow-open-button" for="share-open">
<i class="social-sharethis"></i>
</label>
<a href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html" onclick="sharePopUp(this)" class="follow-item google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&t=Samsung%2FSpeedo+Deal+Intros+Swim+Tracking+To+New+Gear+Devices" onclick="sharePopUp(this)" class="follow-item facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&text=Samsung%2FSpeedo+Deal+Intros+Swim+Tracking+To+New+Gear+Devices" onclick="sharePopUp(this)" class="follow-item twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html" onclick="sharePopUp(this)" class="follow-item reddit" target="_blank"><span class="social-reddit"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F08%2FGear-Fit2-Pro_main1-e1504126423660.jpg&description=Samsung&#8217;s Speedo deal is introducing swim tracking features to its new Gear devices &#8211; the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness tracker and smartwatch. The swim tracking features will come by way of Speedo&#8217;s swim platform service called Speedo On, which will allow swimmers to track a range of [&hellip;]" onclick="sharePopUp(this)" class="follow-item pinterest" target="_blank"><span class="social-pinterest3"></span></a>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
<div class="header-shiv">
<header id="masthead" class="site-header" role="banner">
<div class="row">
<div class="header-left-side">
<a href="#" id="dl-trigger" class="dl-trigger">
<button class="toggle-switch toggle-switch__htla">
<span>toggle menu</span>
</button>
</a>
<div class="site-branding full-logo">
 <a href="https://www.androidheadlines.com" class="full-logo"><img width="260" height="26" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.svg"></a>
</div>
<div class="site-branding icon-logo">
<a href="https://www.androidheadlines.com" class="icon-logo"><img width="80" height="40" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo-icon.svg"></a>
</div>
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-668392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668392"><a href="https://www.androidheadlines.com/category/best-cell-phone-deals">Deals</a></li>
<li id="menu-item-569700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569700"><a href="https://www.androidheadlines.com/join-our-team">Jobs</a></li>
</ul></div> <span class="article-title"></span>
</div>
<div class="header-right-side">
<div class="header-right-icons">
<span class="follow">
<input type="checkbox" href="#" class="follow-open" name="follow-open" id="follow-open"/>
<label class="follow-open-button" for="follow-open">
<span class="follow-text">Follow Us</span><span class="mdi-social-people"></span>
</label>
<a href="https://www.facebook.com/Androidheadline" class="follow-item facebook" target="blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item google-plus" target="blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item twitter" target="blank"><span class="social-twitter"></span></a>
<a target="blank" href="http://www.pinterest.com/androidheadline/" class="follow-item pinterest" target="blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a target="blank" href="https://www.linkedin.com/company/android-headlines" class="follow-item linkedin" target="blank" title="Linkedin"><span class="social-linkedin2"></span></a>
<a target="blank" href="https://www.youtube.com/user/androidheadlines" class="follow-item youtube" target="blank" title="Youtube"><span class="social-youtube"></span></a>
<a target="blank" href="/feed" class="follow-item rss" target="blank" title="Linkedin"><span class="social-feed2"></span></a>
<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
<defs>
<filter id="shadowed-goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feGaussianBlur in="goo" stdDeviation="3" result="shadow"/>
<feColorMatrix in="shadow" mode="matrix" values="0 0 0 0 0  0 0 0 0 0  0 0 0 0 0  0 0 0 1 -0.2" result="shadow"/>
<feOffset in="shadow" dx="1" dy="1" result="shadow"/>
<feComposite in2="shadow" in="goo" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
<filter id="goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
</defs>
</svg>
</span>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.androidheadlines.com/search" role="search" class>
<input type="text" class="form-control sb-search-input" name="q" value id="s" placeholder="Search &hellip;"/>
<input type="submit" class="sb-search-submit" value/>
<span class="mdi-action-search"></span>
</form>
</div>
<div class="dropdown more-menu">
<a aria-expanded="false" data-target="#" class="dropdown-toggle" data-toggle="dropdown"> <span class="mdi-navigation-more-vert"></span></a>
<ul id="menu-top-nav-reaction" class="dropdown-menu dropdown-menu-right"><li id="menu-item-493313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493313"><a href="https://www.androidheadlines.com/paid-android-application-review-service">Android App Review Service</a></li>
<li id="menu-item-493316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493316"><a href="http://www.amazon.com/cell-phones-service-plans-accessories/b/?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;node=2335752011&#038;tag=androheadl04-20&#038;linkId=VZNJU3UN4I6H2QUC">Shop</a></li>
<li id="menu-item-493315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493315"><a href="https://androidheadlinesdeals.com/?utm_source=androidheadlines.com&#038;utm_medium=navbar">Deals</a></li>
<li id="menu-item-493312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493312"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-586281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586281"><a href="https://www.androidheadlines.com/advertise">Advertise</a></li>
<li id="menu-item-493309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493309"><a href="https://www.androidheadlines.com/about">About</a></li>
<li id="menu-item-493351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493351"><a href="https://www.androidheadlines.com/site-authors">Staff</a></li>
<li id="menu-item-493314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493314"><a href="https://www.androidheadlines.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-493311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493311"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
</ul></div> </div>
</div>
</div>
<div class="header-bg"></div>
</header>
</div>
<div id="mp-pusher" class="mp-pusher">
<div class="hfeed site ">
<div id="dl-menu" class="dl-menuwrapper">
<ul id="menu-cat-nav-2" class="dl-menu"><li id="menu-item-677662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-677662"><a href="https://www.androidheadlines.com/category/android">Android</a>
<ul class="dl-submenu"> <li id="menu-item-677930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-677930"><a href="https://www.androidheadlines.com/category/android">Android</a></li>
<li id="menu-item-677663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677663"><a href="https://www.androidheadlines.com/category/android/auto">Android Auto</a></li>
<li id="menu-item-677664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677664"><a href="https://www.androidheadlines.com/category/android/india">Android India News</a></li>
<li id="menu-item-677665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-677665"><a href="https://www.androidheadlines.com/category/android/news">Android News</a></li>
<li id="menu-item-677666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677666"><a href="https://www.androidheadlines.com/category/android/android-pay">Android Pay</a></li>
<li id="menu-item-677667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677667"><a href="https://www.androidheadlines.com/category/android/phones">Android Phones</a></li>
<li id="menu-item-677672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677672"><a href="https://www.androidheadlines.com/category/android/best-phones">Best Android Phones</a></li>
<li id="menu-item-677668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677668"><a href="https://www.androidheadlines.com/category/android/tablet">Android Tablets</a></li>
<li id="menu-item-677669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677669"><a href="https://www.androidheadlines.com/category/android/tv">Android TV</a>
<ul class="dl-submenu"> <li id="menu-item-677832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677832"><a href="https://www.androidheadlines.com/nvidia-shield">NVIDIA SHIELD</a></li>
</ul>
</li>
<li id="menu-item-677670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677670"><a href="https://www.androidheadlines.com/category/android/update">Android Updates</a></li>
<li id="menu-item-677671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677671"><a href="https://www.androidheadlines.com/category/android/wear">Android Wear</a></li>
</ul>
</li>
<li id="menu-item-677673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677673"><a href="https://www.androidheadlines.com/category/amazon">Amazon</a>
<ul class="dl-submenu"> <li id="menu-item-677931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677931"><a href="https://www.androidheadlines.com/category/amazon">Amazon</a></li>
<li id="menu-item-677674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677674"><a href="https://www.androidheadlines.com/category/amazon/alexa">Amazon Alexa</a></li>
<li id="menu-item-677675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677675"><a>Amazon Kindle</a></li>
</ul>
</li>
<li id="menu-item-677676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677676"><a href="https://www.androidheadlines.com/category/app">Apps</a>
<ul class="dl-submenu"> <li id="menu-item-677932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677932"><a href="https://www.androidheadlines.com/category/app">Apps</a></li>
<li id="menu-item-677677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677677"><a href="https://www.androidheadlines.com/category/app/android-developer">Android Developer</a></li>
<li id="menu-item-677678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677678"><a href="https://www.androidheadlines.com/category/app/games">Android Games</a></li>
<li id="menu-item-677679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677679"><a href="https://www.androidheadlines.com/category/app/app-reviews">App Reviews</a></li>
<li id="menu-item-677680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677680"><a href="https://www.androidheadlines.com/category/app/best">Best Apps &#038; games</a></li>
<li id="menu-item-677707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677707"><a href="https://www.androidheadlines.com/category/app/facebook">Facebook</a></li>
<li id="menu-item-677708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677708"><a href="https://www.androidheadlines.com/category/app/instagram">Instagram</a></li>
<li id="menu-item-677709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677709"><a href="https://www.androidheadlines.com/category/app/netflix">Netflix</a></li>
<li id="menu-item-677711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677711"><a href="https://www.androidheadlines.com/category/app/snapchat">Snapchat</a></li>
<li id="menu-item-677712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677712"><a href="https://www.androidheadlines.com/category/app/spotify">Spotify</a></li>
<li id="menu-item-677713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677713"><a href="https://www.androidheadlines.com/category/app/twitter">Twitter</a></li>
<li id="menu-item-677714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677714"><a href="https://www.androidheadlines.com/category/app/uber">Uber</a></li>
<li id="menu-item-677715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677715"><a href="https://www.androidheadlines.com/category/app/whatsapp">Whatsapp</a></li>
<li id="menu-item-677716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677716"><a href="https://www.androidheadlines.com/category/app/youtube">Youtube</a></li>
</ul>
</li>
<li id="menu-item-677791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677791"><a href="https://www.androidheadlines.com/category/asus">ASUS</a>
<ul class="dl-submenu"> <li id="menu-item-677933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677933"><a href="https://www.androidheadlines.com/category/asus">ASUS</a></li>
<li id="menu-item-677792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677792"><a href="https://www.androidheadlines.com/category/asus/asus-phones">Asus Phones</a></li>
</ul>
</li>
<li id="menu-item-677681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677681"><a href="https://www.androidheadlines.com/category/best-cell-phone-deals">Best Cell Phone Deals</a></li>
<li id="menu-item-677793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677793"><a href="https://www.androidheadlines.com/category/blackberry">Blackberry</a>
<ul class="dl-submenu"> <li id="menu-item-677935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677935"><a href="https://www.androidheadlines.com/category/blackberry">Blackberry</a></li>
<li id="menu-item-677794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677794"><a href="https://www.androidheadlines.com/category/blackberry/blackberry-phones">Blackberry Phones</a></li>
</ul>
</li>
<li id="menu-item-677738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677738"><a href="https://www.androidheadlines.com/category/carriers">Carriers</a>
<ul class="dl-submenu"> <li id="menu-item-677936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677936"><a href="https://www.androidheadlines.com/category/carriers">Carriers</a></li>
<li id="menu-item-677739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677739"><a href="https://www.androidheadlines.com/category/carriers/at-t">AT&#038;T</a></li>
<li id="menu-item-677742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677742"><a href="https://www.androidheadlines.com/category/carriers/sprint">Sprint</a></li>
<li id="menu-item-677734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677734"><a href="https://www.androidheadlines.com/category/carriers/t-mobile">T-Mobile</a></li>
<li id="menu-item-677735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677735"><a href="https://www.androidheadlines.com/category/carriers/verizon">Verizon</a></li>
</ul>
</li>
<li id="menu-item-677797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677797"><a href="https://www.androidheadlines.com/category/chinese-smartphones">Chinese Smartphones</a>
<ul class="dl-submenu"> <li id="menu-item-677937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677937"><a href="https://www.androidheadlines.com/category/chinese-smartphones">Chinese Smartphones</a></li>
<li id="menu-item-677798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677798"><a href="https://www.androidheadlines.com/category/chinese-smartphones/bluboo">Bluboo</a></li>
<li id="menu-item-677799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677799"><a href="https://www.androidheadlines.com/category/chinese-smartphones/doogee">Doogee</a></li>
<li id="menu-item-677800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677800"><a href="https://www.androidheadlines.com/category/chinese-smartphones/elephone">Elephone</a></li>
<li id="menu-item-677821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677821"><a href="https://www.androidheadlines.com/category/chinese-smartphones/gionee">Gionee</a></li>
<li id="menu-item-677822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677822"><a href="https://www.androidheadlines.com/category/chinese-smartphones/honor">Honor</a></li>
<li id="menu-item-677823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677823"><a href="https://www.androidheadlines.com/category/chinese-smartphones/leeco">Leeco</a></li>
<li id="menu-item-677828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677828"><a href="https://www.androidheadlines.com/category/chinese-smartphones/oukitel">Oukitel</a></li>
<li id="menu-item-677827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677827"><a href="https://www.androidheadlines.com/category/chinese-smartphones/oppo">Oppo</a></li>
<li id="menu-item-677829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677829"><a href="https://www.androidheadlines.com/category/chinese-smartphones/umi">Umi</a></li>
</ul>
</li>
<li id="menu-item-677723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677723"><a href="https://www.androidheadlines.com/category/gift-guide">Gift Guide</a></li>
<li id="menu-item-677724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677724"><a href="https://www.androidheadlines.com/category/giveaways">Giveaways</a></li>
<li id="menu-item-677683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677683"><a href="https://www.androidheadlines.com/category/google">Google</a>
<ul class="dl-submenu"> <li id="menu-item-677939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677939"><a href="https://www.androidheadlines.com/category/google">Google</a></li>
<li id="menu-item-677696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677696"><a href="https://www.androidheadlines.com/category/google/google-news">Google News</a></li>
<li id="menu-item-677684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677684"><a>Google Apps</a></li>
<li id="menu-item-677685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677685"><a href="https://www.androidheadlines.com/category/google/assistant">Google Assistant</a></li>
<li id="menu-item-677686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677686"><a href="https://www.androidheadlines.com/category/google/google-car">Google Car</a></li>
<li id="menu-item-677687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677687"><a href="https://www.androidheadlines.com/category/google/chrome">Google Chrome</a></li>
<li id="menu-item-677688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677688"><a href="https://www.androidheadlines.com/category/google/chromebook">Google Chromebook</a></li>
<li id="menu-item-677689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677689"><a href="https://www.androidheadlines.com/category/google/chromecast">Google Chromecast</a></li>
<li id="menu-item-677691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677691"><a href="https://www.androidheadlines.com/category/google/drive">Google Drive</a></li>
<li id="menu-item-677692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677692"><a href="https://www.androidheadlines.com/category/google/fi">Google fi</a></li>
<li id="menu-item-677693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677693"><a href="https://www.androidheadlines.com/category/google/hangouts">Google Hangouts</a></li>
<li id="menu-item-677694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677694"><a href="https://www.androidheadlines.com/category/google/home">Google Home</a></li>
<li id="menu-item-677695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677695"><a href="https://www.androidheadlines.com/category/google/maps">Google Maps</a></li>
<li id="menu-item-677697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677697"><a href="https://www.androidheadlines.com/category/google/nexus">Google Nexus</a></li>
<li id="menu-item-677698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677698"><a href="https://www.androidheadlines.com/category/google/photos">Google Photos</a></li>
<li id="menu-item-677699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677699"><a href="https://www.androidheadlines.com/category/google/pixel">Google Pixel</a></li>
<li id="menu-item-677700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677700"><a href="https://www.androidheadlines.com/category/google/play">Google Play</a></li>
<li id="menu-item-677701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677701"><a href="https://www.androidheadlines.com/category/google/play-music">Google Play Music</a></li>
<li id="menu-item-677702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677702"><a href="https://www.androidheadlines.com/category/google/play-services">Google Play Services</a></li>
<li id="menu-item-677704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677704"><a href="https://www.androidheadlines.com/category/google/translate">Google Translate</a></li>
<li id="menu-item-677705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677705"><a href="https://www.androidheadlines.com/category/google/voice">Google Voice</a></li>
</ul>
</li>
<li id="menu-item-677804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677804"><a href="https://www.androidheadlines.com/category/htc">HTC</a>
<ul class="dl-submenu"> <li id="menu-item-677940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677940"><a href="https://www.androidheadlines.com/category/htc">HTC</a></li>
<li id="menu-item-677805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677805"><a href="https://www.androidheadlines.com/category/htc/htc-phones">HTC Phones</a></li>
</ul>
</li>
<li id="menu-item-677806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677806"><a href="https://www.androidheadlines.com/category/huawei">Huawei</a>
<ul class="dl-submenu"> <li id="menu-item-677941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677941"><a href="https://www.androidheadlines.com/category/huawei">Huawei</a></li>
<li id="menu-item-677807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677807"><a href="https://www.androidheadlines.com/category/huawei/huawei-phones">Huawei Phones</a></li>
</ul>
</li>
<li id="menu-item-677808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677808"><a href="https://www.androidheadlines.com/category/lenovo">Lenovo</a>
<ul class="dl-submenu"> <li id="menu-item-677942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677942"><a href="https://www.androidheadlines.com/category/lenovo">Lenovo</a></li>
<li id="menu-item-677809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677809"><a href="https://www.androidheadlines.com/category/lenovo/lenovo-phones">Lenovo Phones</a></li>
</ul>
</li>
<li id="menu-item-677810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677810"><a href="https://www.androidheadlines.com/category/lg">LG</a>
<ul class="dl-submenu"> <li id="menu-item-677943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677943"><a href="https://www.androidheadlines.com/category/lg">LG</a></li>
<li id="menu-item-677811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677811"><a href="https://www.androidheadlines.com/category/lg/lg-phones">LG Phones</a></li>
<li id="menu-item-677812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677812"><a href="https://www.androidheadlines.com/category/lg/lg-smartwatch">LG Smartwatch</a></li>
<li id="menu-item-677813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677813"><a href="https://www.androidheadlines.com/category/lg/lg-tablets">LG Tablets</a></li>
</ul>
</li>
<li id="menu-item-677814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-677814"><a href="https://www.androidheadlines.com/category/mobile-events">Mobile Events</a>
<ul class="dl-submenu"> <li id="menu-item-677944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-677944"><a href="https://www.androidheadlines.com/category/mobile-events">Mobile Events</a></li>
<li id="menu-item-677802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677802"><a href="https://www.androidheadlines.com/category/mobile-events/awards">Awards</a></li>
<li id="menu-item-677803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677803"><a href="https://www.androidheadlines.com/category/mobile-events/ces">CES</a></li>
<li id="menu-item-677815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677815"><a href="https://www.androidheadlines.com/category/mobile-events/google-io">Google IO</a></li>
<li id="menu-item-677816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-677816"><a href="https://www.androidheadlines.com/category/mobile-events/ifa">IFA</a></li>
<li id="menu-item-677817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677817"><a href="https://www.androidheadlines.com/category/mobile-events/mobile-world-confrence">Mobile World Conference</a></li>
</ul>
</li>
<li id="menu-item-677818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677818"><a href="https://www.androidheadlines.com/category/motorola">Motorola</a>
<ul class="dl-submenu"> <li id="menu-item-677945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677945"><a href="https://www.androidheadlines.com/category/motorola">Motorola</a></li>
<li id="menu-item-677819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677819"><a href="https://www.androidheadlines.com/category/motorola/motorola-phones">Motorola Phones</a></li>
<li id="menu-item-677820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677820"><a href="https://www.androidheadlines.com/category/motorola/motorola-smartwatches">Motorola Smartwatches</a></li>
</ul>
</li>
<li id="menu-item-677767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677767"><a href="https://www.androidheadlines.com/category/nokia">Nokia</a>
<ul class="dl-submenu"> <li id="menu-item-677946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677946"><a href="https://www.androidheadlines.com/category/nokia">Nokia</a></li>
<li id="menu-item-677768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677768"><a href="https://www.androidheadlines.com/category/nokia/nokia-phones">Nokia Phones</a></li>
<li id="menu-item-677831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677831"><a href="https://www.androidheadlines.com/nokia-6">Nokia 6</a></li>
</ul>
</li>
<li id="menu-item-677769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677769"><a href="https://www.androidheadlines.com/category/oneplus">OnePlus</a>
<ul class="dl-submenu"> <li id="menu-item-677947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677947"><a href="https://www.androidheadlines.com/category/oneplus">OnePlus</a></li>
<li id="menu-item-677770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677770"><a href="https://www.androidheadlines.com/category/oneplus/oneplus-phones">OnePlus Phones</a></li>
<li id="menu-item-677836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677836"><a href="https://www.androidheadlines.com/oneplus-one">OnePlus One</a></li>
<li id="menu-item-677833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677833"><a href="https://www.androidheadlines.com/oneplus-2">OnePlus 2</a></li>
<li id="menu-item-677837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677837"><a href="https://www.androidheadlines.com/oneplus-x">OnePlus X</a></li>
<li id="menu-item-677834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677834"><a href="https://www.androidheadlines.com/oneplus-3">OnePlus 3</a></li>
<li id="menu-item-677835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677835"><a href="https://www.androidheadlines.com/oneplus-5">OnePlus 5</a></li>
</ul>
</li>
<li id="menu-item-677727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677727"><a href="https://www.androidheadlines.com/category/comparisons">Phone Comparisons</a></li>
<li id="menu-item-677726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677726"><a href="https://www.androidheadlines.com/category/reviews">Reviews</a></li>
<li id="menu-item-677771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-677771"><a href="https://www.androidheadlines.com/category/samsung">Samsung</a>
<ul class="dl-submenu"> <li id="menu-item-677948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-677948"><a href="https://www.androidheadlines.com/category/samsung">Samsung</a></li>
<li id="menu-item-677785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677785"><a href="https://www.androidheadlines.com/category/samsung/samsung-pay">Samsung Pay</a></li>
<li id="menu-item-677786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677786"><a href="https://www.androidheadlines.com/category/samsung/samsung-phones">Samsung Phones</a></li>
<li id="menu-item-677779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677779"><a href="https://www.androidheadlines.com/category/samsung/samsung-note-3">Samsung Galaxy Note 3 News</a></li>
<li id="menu-item-677780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677780"><a href="https://www.androidheadlines.com/category/samsung/samsung-note-4">Samsung Galaxy Note 4</a></li>
<li id="menu-item-677781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677781"><a href="https://www.androidheadlines.com/category/samsung/samsung-note-5">Samsung Galaxy Note 5 News</a></li>
<li id="menu-item-677784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677784"><a href="https://www.androidheadlines.com/category/samsung/samsung-note-8">Samsung Galaxy Note 8 News</a></li>
<li id="menu-item-677772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677772"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s3">Samsung Galaxy S3</a></li>
<li id="menu-item-677773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677773"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s4">Samsung Galaxy S4</a></li>
<li id="menu-item-677774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677774"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s5">Samsung Galaxy S5</a></li>
<li id="menu-item-677775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677775"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s6">Samsung Galaxy S6</a></li>
<li id="menu-item-677776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677776"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s7">Samsung Galaxy S7</a></li>
<li id="menu-item-677777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677777"><a href="https://www.androidheadlines.com/category/samsung/samsung-galaxy-s8">Samsung Galaxy S8</a></li>
<li id="menu-item-677778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-677778"><a href="https://www.androidheadlines.com/category/samsung/gear">Samsung Gear</a></li>
<li id="menu-item-677787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677787"><a href="https://www.androidheadlines.com/category/samsung/samsung-tablets">Samsung Tablets</a></li>
</ul>
</li>
<li id="menu-item-677728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677728"><a href="https://www.androidheadlines.com/category/smartwatches">Smartwatches</a>
<ul class="dl-submenu"> <li id="menu-item-677952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677952"><a href="https://www.androidheadlines.com/category/smartwatches">Smartwatches</a></li>
<li id="menu-item-677796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677796"><a href="https://www.androidheadlines.com/category/smartwatches/best-smartwatches">Best Smartwatches</a></li>
</ul>
</li>
<li id="menu-item-677789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677789"><a href="https://www.androidheadlines.com/category/sony">Sony</a>
<ul class="dl-submenu"> <li id="menu-item-677949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677949"><a href="https://www.androidheadlines.com/category/sony">Sony</a></li>
<li id="menu-item-677790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677790"><a href="https://www.androidheadlines.com/category/sony/sony-phones">Sony Phones</a></li>
</ul>
</li>
<li id="menu-item-677731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677731"><a href="https://www.androidheadlines.com/category/tech-news">Tech News</a>
<ul class="dl-submenu"> <li id="menu-item-677950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677950"><a href="https://www.androidheadlines.com/category/tech-news">Tech News</a></li>
<li id="menu-item-677795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677795"><a href="https://www.androidheadlines.com/category/tech-news/artificial-intelligence">Artificial Intelligence</a></li>
<li id="menu-item-677741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677741"><a href="https://www.androidheadlines.com/category/tech-news/iot">IOT</a></li>
<li id="menu-item-677740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677740"><a href="https://www.androidheadlines.com/category/tech-news/home-automation">Home Automation</a></li>
<li id="menu-item-677730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677730"><a href="https://www.androidheadlines.com/category/tech-news/self-driving-car">Self Driving Car</a></li>
<li id="menu-item-677729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677729"><a href="https://www.androidheadlines.com/category/tech-news/robot-vacuum">Robot Vacuum</a></li>
<li id="menu-item-677732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677732"><a href="https://www.androidheadlines.com/category/tech-news/vr">VR</a></li>
</ul>
</li>
<li id="menu-item-677826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677826"><a href="https://www.androidheadlines.com/category/smartphones">Various Smartphones</a></li>
<li id="menu-item-677733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677733"><a href="https://www.androidheadlines.com/category/wearables">Wearables</a></li>
<li id="menu-item-677764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-677764"><a href="https://www.androidheadlines.com/category/xiaomi">Xiaomi</a>
<ul class="dl-submenu"> <li id="menu-item-677953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677953"><a href="https://www.androidheadlines.com/category/xiaomi">Xiaomi</a></li>
<li id="menu-item-677765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677765"><a href="https://www.androidheadlines.com/category/xiaomi/xiaomi-phones">Xiaomi Phones</a></li>
</ul>
</li>
<li id="menu-item-677766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677766"><a href="https://www.androidheadlines.com/category/chinese-smartphones/zte">ZTE</a></li>
<li id="menu-item-677825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-677825"><a href="https://www.androidheadlines.com/category/features">Special Features</a></li>
<li id="menu-item-677830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677830"><a href="https://www.androidheadlines.com/news-tips">News Tips</a></li>
<li id="menu-item-677838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677838"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
<li id="menu-item-677839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677839"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
</ul> </div>
<div class="site-content">
<div class="ad-row text-center">
<div data-ns="billboard"></div>
</div>
<div class="container">

</div>
</div>

<script type="application/ld+json">
{
	"@context"			: "http://schema.org",
	"@type"				: "NewsArticle",
	"mainEntityOfPage"	: {
						    "@type":"WebPage",
						    "@id":"https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html"
						  },
	"publisher"			: {
						    "@type": "Organization",
						    "name": "AndroidHeadlines.com | Android News",
						    "logo": {
								"@type"		: "ImageObject",
								"url"		: "https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.png",
								"width"		: 260,
								"height"	: 60
						    }
						  },
	"inLanguage"		: "en-us",
	"author"			: "Justin Diaz",
	"name"				: "Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices",
	"headline"			: "Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices",
	"articleSection"	: "Android News",
	"url"				: "https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html",
	"copyrightYear"		: "2017",
	"image" 			: {
													    "@type"		: "ImageObject",
							"url"		: "https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg",
						    "width"		: 705,
						    "height"	: 451						  },
	"datePublished"		: "2017-08-30T14:24:00+0000",
	"dateModified"		: "2017-08-30T14:24:00+0000",
	"description"		: "Samsung&#8217;s Speedo deal is introducing swim tracking features to its new Gear devices &#8211; the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness tracker and smartwatch. The swim tracking features will come by way of Speedo&#8217;s swim platform service called Speedo On, which will allow swimmers to track a range of [&hellip;]",
	"about"				: "Samsung&#8217;s Speedo deal is introducing swim tracking features to its new Gear devices &#8211; the Gear Fit2 Pro and the Gear Sport, which are Samsung new fitness tracker and smartwatch. The swim tracking features will come by way of Speedo&#8217;s swim platform service called Speedo On, which will allow swimmers to track a range of [&hellip;]",
	"wordCount"			: "354"

}
</script>
<div class="article-cover-img" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg ');"></div>
<div class="container blowout">
<div class="row article-wrap">
<div class="col-lg-10 col-lg-offset-1">
<div class="sidebar-fixed-width hidden-xs">
<div class="widget-area" role="complementary">
<aside id="text-118" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="text-117" class="widget widget_text"><div class="widget-title">Social Media Followers</div> <div class="textwidget"><div class="social-count"><ul class="custom"><li><a class="facebook" href="https://www.facebook.com/116950698354785"><i class="social-facebook"></i></a><span>2,056,083</span></li><li><a class="twitter" href="https://twitter.com/androidheadline"><i class="social-twitter"></i></a><span>516,000</span></li><li><a class="google-plus" href="https://plus.google.com/102014810775752690796"><i class="social-google-plus"></i></a><span>363,930</span></li><li><a class="youtube" href="https://www.youtube.com/user/androidheadlines"><i class="social-youtube"></i></a><span>59,402</span></li><li><a class="pinterest" href="https://www.pinterest.com/androidheadline"><i class="social-pinterest3"></i></a><span>14,718</span></li><li><a class="linkedin" href="https://www.linkedin.com/company/2082280"><i class="social-linkedin2"></i></a><span>21,034</span></li><li><a class="rss" href="https://www.androidheadlines.com/feed"><i class="social-feed2"></i></a><span>65,712</span></li><li><a class="instagram" href="https://instagram.com/AndroidHeadline">
<svg xmlns="http://www.w3.org/2000/svg" width="169.063" height="169.063" viewBox="0 0 169.063 169.063">
<path d="M122.406 0H46.654C20.93 0 0 20.93 0 46.655v75.752c0 25.726 20.93 46.655 46.654 46.655h75.752c25.727 0 46.656-20.93 46.656-46.655V46.655C169.062 20.93 148.132 0 122.406 0zm31.657 122.407c0 17.455-14.2 31.655-31.656 31.655H46.654C29.2 154.062 15 139.862 15 122.407V46.655C15 29.2 29.2 15 46.654 15h75.752c17.455 0 31.656 14.2 31.656 31.655v75.752z"/>
<path d="M84.53 40.97c-24.02 0-43.562 19.542-43.562 43.563 0 24.02 19.542 43.56 43.563 43.56s43.564-19.54 43.564-43.56c0-24.02-19.542-43.563-43.563-43.563zm0 72.123c-15.748 0-28.562-12.812-28.562-28.56 0-15.75 12.813-28.564 28.563-28.564s28.564 12.812 28.564 28.562c0 15.75-12.814 28.56-28.563 28.56zM129.92 28.25c-2.89 0-5.728 1.17-7.77 3.22-2.05 2.04-3.23 4.88-3.23 7.78 0 2.892 1.18 5.73 3.23 7.78 2.04 2.04 4.88 3.22 7.77 3.22 2.9 0 5.73-1.18 7.78-3.22 2.05-2.05 3.22-4.89 3.22-7.78 0-2.9-1.17-5.74-3.22-7.78-2.04-2.05-4.88-3.22-7.78-3.22z"/>
</svg>
</a><span>37.900</span></li></div></ul></div>
</aside><aside id="text-120" class="widget widget_text"> <div class="textwidget"><div data-ns="halfpage"></div>
</div>
</aside><aside id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Android Deals</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/gearbest-deals-maze-alpha-xiaomi-redmi-note-4.html" rel="bookmark"><img class="rpwe-alignleft 685672 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/AH-GB-deals-August-30-2017-228x228.jpg" alt="GearBest Deals: MAZE Alpha, Xiaomi Redmi Note 4, And More"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/gearbest-deals-maze-alpha-xiaomi-redmi-note-4.html" title="Permalink to GearBest Deals: MAZE Alpha, Xiaomi Redmi Note 4, And More" rel="bookmark">GearBest Deals: MAZE Alpha, Xiaomi Redmi Note 4, And More</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/blitzwolf-bw-es2-earphones-cost-20-focus-on-sound-quality.html" rel="bookmark"><img class="rpwe-alignleft 685537 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/BlitzWolf-BW-ES2-Earphones-3-228x152.jpg" alt="BlitzWolf BW-ES2 Earphones Cost $20, Focus On Sound Quality"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/blitzwolf-bw-es2-earphones-cost-20-focus-on-sound-quality.html" title="Permalink to BlitzWolf BW-ES2 Earphones Cost $20, Focus On Sound Quality" rel="bookmark">BlitzWolf BW-ES2 Earphones Cost $20, Focus On Sound Quality</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/deal-refurbished-samsung-gear-fit2-just-89-99-82917.html" rel="bookmark"><img class="rpwe-alignleft 613470 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/11/Samsung-Gear-Fit2-Deal-AH-228x152.jpg" alt="Deal: Refurbished Samsung Gear Fit2 for just $89.99 &#8211; 8/29/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/deal-refurbished-samsung-gear-fit2-just-89-99-82917.html" title="Permalink to Deal: Refurbished Samsung Gear Fit2 for just $89.99 &#8211; 8/29/17" rel="bookmark">Deal: Refurbished Samsung Gear Fit2 for just $89.99 &#8211; 8/29/17</a></h3></li></ul></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-ns="rectangle"></div></div></aside><aside id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Recent News</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/zeiss-vr-one-connect-brings-pc-vr-smartphone.html" rel="bookmark"><img class="rpwe-alignleft 686129 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Zeiss_VR_One_Connect_10-228x152.jpg" alt="Zeiss VR One Connect Brings PC VR To Your Smartphone"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/zeiss-vr-one-connect-brings-pc-vr-smartphone.html" title="Permalink to Zeiss VR One Connect Brings PC VR To Your Smartphone" rel="bookmark">Zeiss VR One Connect Brings PC VR To Your Smartphone</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/western-digital-debuts-personal-cloud-storage-cloud-home.html" rel="bookmark"><img class="rpwe-alignleft 686142 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/My-Cloud-Home-Lifestyle-3-228x152.jpg" alt="Western Digital Debuts Personal Cloud Storage with My Cloud Home"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/western-digital-debuts-personal-cloud-storage-cloud-home.html" title="Permalink to Western Digital Debuts Personal Cloud Storage with My Cloud Home" rel="bookmark">Western Digital Debuts Personal Cloud Storage with My Cloud Home</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/archos-unveils-new-budget-friendly-lineups-for-europe.html" rel="bookmark"><img class="rpwe-alignleft 686136 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/ARCHOS-Access-228x221.jpg" alt="ARCHOS Unveils New Budget-Friendly Lineups For Europe"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/archos-unveils-new-budget-friendly-lineups-for-europe.html" title="Permalink to ARCHOS Unveils New Budget-Friendly Lineups For Europe" rel="bookmark">ARCHOS Unveils New Budget-Friendly Lineups For Europe</a></h3></li></ul></div></aside><aside id="text-130" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Editorials</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/07/samsung-galaxy-note-8-preview-what-there-is-to-know-so-far.html" rel="bookmark"><img class="rpwe-alignleft 682284 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Galaxy-Note-8-Dummy-Weibo-Leak-Mockup-228x152.jpg" alt="Samsung Galaxy Note 8 Preview: What There Is To Know So Far"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/07/samsung-galaxy-note-8-preview-what-there-is-to-know-so-far.html" title="Permalink to Samsung Galaxy Note 8 Preview: What There Is To Know So Far" rel="bookmark">Samsung Galaxy Note 8 Preview: What There Is To Know So Far</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/07/vr-is-mobile-vr-currently-worth-buying-into.html" rel="bookmark"><img class="rpwe-alignleft 607416 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-NEW-VR-WEEKLY-Feature-Image-228x167.jpg" alt="VR: Is Mobile VR Currently Worth Buying Into?"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/07/vr-is-mobile-vr-currently-worth-buying-into.html" title="Permalink to VR: Is Mobile VR Currently Worth Buying Into?" rel="bookmark">VR: Is Mobile VR Currently Worth Buying Into?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/07/opinion-android-os-octopus-adds-weight-to-oreo-name.html" rel="bookmark"><img class="rpwe-alignleft 676282 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/07/Android-O-Octopus-AH-228x128.jpg" alt="Opinion: Android O&#8217;s Octopus Adds Weight To Oreo Name"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/07/opinion-android-os-octopus-adds-weight-to-oreo-name.html" title="Permalink to Opinion: Android O&#8217;s Octopus Adds Weight To Oreo Name" rel="bookmark">Opinion: Android O&#8217;s Octopus Adds Weight To Oreo Name</a></h3></li></ul></div></aside><aside id="text-129" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="rpwe_widget-11" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Best Android Phones</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-smartphones-in-india-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 607421 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-TOP-10-INDIAN-PHONES-MONTHLY-Feature-Image-NEW-228x167.jpg" alt="Best Smartphones In India – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-smartphones-in-india-august-2017.html" title="Permalink to Best Smartphones In India – August 2017" rel="bookmark">Best Smartphones In India – August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-phones-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 607418 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-TOP-10-ANDROID-PHONES-MONTHLY-Feature-Image-NEW-228x167.jpg" alt="Best Android Phones – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-phones-august-2017.html" title="Permalink to Best Android Phones – August 2017" rel="bookmark">Best Android Phones – August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-chinese-smartphones-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 662125 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-Best-Chinese-smartphones-1-228x135.jpg" alt="Best Chinese Smartphones – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-chinese-smartphones-august-2017.html" title="Permalink to Best Chinese Smartphones – August 2017" rel="bookmark">Best Chinese Smartphones – August 2017</a></h3></li></ul></div></aside><aside id="text-119" class="widget widget_text"> <div class="textwidget"><div style="height:250px; width:300px">
<a target="_blank" href="https://www.androidheadlines.com/join-our-team"><img src="https://tpc.googlesyndication.com/simgad/10125173770537347275">
</a></div></div>
</aside><aside id="text-132" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="rpwe_widget-15" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Best Apps &#038; Games</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680716 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Top-10-Best-Premier-League-Games-AH-228x133.jpg" alt="Best Android Games — Premier League — August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" title="Permalink to Best Android Games — Premier League — August 2017" rel="bookmark">Best Android Games — Premier League — August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680773 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/AH-Top-10-Emoji-apps-1-228x128.jpg" alt="Best Android Apps – Emoji – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" title="Permalink to Best Android Apps – Emoji – August 2017" rel="bookmark">Best Android Apps – Emoji – August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 607411 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-NEW-TOP-10-ANDROID-APPS-MONTHLY-Feature-Image-228x167.jpg" alt="Best Android Apps &#8211; August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" title="Permalink to Best Android Apps &#8211; August 2017" rel="bookmark">Best Android Apps &#8211; August 2017</a></h3></li></ul></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-ns="rectangle"></div></div></aside><aside id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Top 10</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680716 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Top-10-Best-Premier-League-Games-AH-228x133.jpg" alt="Best Android Games — Premier League — August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" title="Permalink to Best Android Games — Premier League — August 2017" rel="bookmark">Best Android Games — Premier League — August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680773 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/AH-Top-10-Emoji-apps-1-228x128.jpg" alt="Best Android Apps – Emoji – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" title="Permalink to Best Android Apps – Emoji – August 2017" rel="bookmark">Best Android Apps – Emoji – August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 607411 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-NEW-TOP-10-ANDROID-APPS-MONTHLY-Feature-Image-228x167.jpg" alt="Best Android Apps &#8211; August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" title="Permalink to Best Android Apps &#8211; August 2017" rel="bookmark">Best Android Apps &#8211; August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-barcode-scanners-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680717 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Top-10-Best-Android-Barcode-Scanners-AH-228x134.jpg" alt="Best Android Apps — Barcode Scanners — August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-barcode-scanners-august-2017.html" title="Permalink to Best Android Apps — Barcode Scanners — August 2017" rel="bookmark">Best Android Apps — Barcode Scanners — August 2017</a></h3></li></ul></div></aside><aside id="rpwe_widget-12" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Best Apps &#038; Games</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680716 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Top-10-Best-Premier-League-Games-AH-228x133.jpg" alt="Best Android Games — Premier League — August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-games-premier-league-august-2017.html" title="Permalink to Best Android Games — Premier League — August 2017" rel="bookmark">Best Android Games — Premier League — August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 680773 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/AH-Top-10-Emoji-apps-1-228x128.jpg" alt="Best Android Apps – Emoji – August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-emoji-august-2017.html" title="Permalink to Best Android Apps – Emoji – August 2017" rel="bookmark">Best Android Apps – Emoji – August 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" rel="bookmark"><img class="rpwe-alignleft 607411 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-NEW-TOP-10-ANDROID-APPS-MONTHLY-Feature-Image-228x167.jpg" alt="Best Android Apps &#8211; August 2017"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/08/best-android-apps-august-2017.html" title="Permalink to Best Android Apps &#8211; August 2017" rel="bookmark">Best Android Apps &#8211; August 2017</a></h3></li></ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-ns="rectangle"></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-ns="rectangle"></div></div></aside> </div>
</div>
<div class="left-col">
<div class="content-area clearfix">
<main id="main" class="site-main clearfix" role="main">
<article id="post-686148" class="post-686148 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ifa category-mobile-events category-samsung category-gear">
<div class="img-responsive article-feature-img">
<img width="705" height="451" src="https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg" class="img-responsive wp-post-image" alt srcset="https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660.jpg 705w, https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-150x96.jpg 150w, https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-600x384.jpg 600w, https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-400x256.jpg 400w, https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-228x146.jpg 228w, https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-70x45.jpg 70w" sizes="(max-width: 705px) 100vw, 705px"/> </div>
<div class="entry-content">
<header class="entry-header">
<div class="ad-row text-center">
<div data-ns="billboard"></div>
</div>
<h1 class="entry-title">Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices</h1> <div class="author-header-meta">
<div class="h3-title"><span class="updated">August 30, 2017</span> - Written By <span class="vcard author"><a class="url fn" href="https://www.androidheadlines.com/author/justin-diaz">Justin Diaz</a></span></div>
</div>
</header>
<div class="blockquote-section"> </div>
<p>Samsung&#8217;s Speedo deal is introducing swim tracking features to its new Gear devices &#8211; the <a href="https://www.androidheadlines.com/2017/08/samsung-announces-gear-fit2-pro-a-gps-enabled-fitness-band.html" target="_blank" rel="noopener">Gear Fit2 Pro</a> and the <a href="https://www.androidheadlines.com/2017/08/samsung-debuts-gear-sport-a-new-fitness-oriented-smartwatch.html" target="_blank" rel="noopener">Gear Sport</a>, which are Samsung new fitness tracker and smartwatch. The swim tracking features will come by way of Speedo&#8217;s swim platform service called Speedo On, which will allow swimmers to track a range of different details like how many laps they&#8217;ve swam, how many strokes they had during their swim session, and even how long each lap was. When it comes down to it, this will likely be an invaluable tool for serious swimmers who are adamant about improving their stats.</p><div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
<p>The Speedo On app will pre-installed on both the Gear Fit2 Pro and the Gear Sport, which is perfect since both wearables come with a 5ATM rating making it possible to immerse them in water at up to 50 meters, meaning they&#8217;re both perfect for taking a swim with. While Speedo On will track and store all of the recorded data from your swim sessions, the app is also compatible with Samsung Health so you can share the recorded data with Samsung Health if you want it on that platform in addition to Speedo On. What&#8217;s more is that you can also see your data in the Speedo On web platform as well, so you can keep up with all of the stats both at home and on the go with little effort.</p><div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
<p>Like many fitness-related platforms Speedo On offers a social element so users can share achievements with each other which could be great for motivation. It&#8217;s also possible to follow other swimmers and there will be challenges that users can participate in from time to time, which again, could be great for motivating users to improve their stats and give them another goal to strive for. While both new wearables from Samsung will be excellent tools for swimmers, they&#8217;ll do more than just track swim stats, and will also be great for tracking all kinds of other exercises like running, cycling, and more, and you&#8217;ll be able to use them to monitor sleep as well as use them for silent alarms.</p>
<div id="mobileShareTrigger"></div></p> <div class="adunit">
<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_enable_interest_ads = "true";
			amzn_assoc_tracking_id = "androheadl04-20";
			amzn_assoc_ad_mode = "auto";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_linkid = "201b948852d8b78faf4ca5a22bcc9280";
			amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
			amzn_assoc_rows = "1";
			</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
</div>
</article>
</main>

<div class="clearfix">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.androidheadlines.com/2017/08/zeiss-vr-one-connect-brings-pc-vr-smartphone.html" rel="prev">Zeiss VR One Connect Brings PC VR To Your Smartphone</a></div></div>
</nav> </div>
</div>
<div class="ad-row">
<div class="row">
<div class="col-md-6">
<div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
</div>
<div class="col-md-6">
<div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
</div>
</div>
</div>
<div class="meta-wrap">

<div class="article-meta">
<div class="row">
<div class="col-sm-6">
<span class="article-meta-time">August 30, 2017</span>
<span class="seperator"> | </span>
<span class="article-meta-cat"><a href="https://www.androidheadlines.com/category/android/news" rel="category tag">Android News</a> , <a href="https://www.androidheadlines.com/category/mobile-events/ifa" rel="category tag">IFA</a> , <a href="https://www.androidheadlines.com/category/mobile-events" rel="category tag">Mobile Events</a> , <a href="https://www.androidheadlines.com/category/samsung" rel="category tag">Samsung</a> , <a href="https://www.androidheadlines.com/category/samsung/gear" rel="category tag">Samsung Gear</a></span>
</div>
<div class="col-sm-6">
<div class="article-source">
<span class="source"><strong>Source:</strong> <a href="https://news.samsung.com/global/speedo-and-samsung-make-waves-with-partnership-to-bring-industry-leading-swim-tracking-capabilities-to-gear-fit2-pro-and-gear-sport?utm_source=ext_newsletter">Samsung Newsroom</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="toggle-button">
<span class="hide-comments"><span class="mdi-communication-messenger"></span>Show Comments</span>
<span class="show-comments" style="display:none;"><span class="mdi-communication-messenger"></span>Hide Comments</span>
(<a href="#disqus_thread"></a>)
</div>
<div class="comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
<div class="ad-row">
<div class="row">
<div class="col-md-6">
<div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
</div>
<div class="col-md-6">
<div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
</div>
</div>
</div>
<div id="news-feed-blocks" class="row">
<h3 class="latestnewstitle">Latest News</h3>
<article id="post-686148" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/samsungspeedo-deal-intros-swim-tracking-new-gear-devices.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Gear-Fit2-Pro_main1-e1504126423660-400x256.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Samsung/Speedo Deal Intros Swim Tracking To New Gear Devices</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685813" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/zeiss-vr-one-connect-brings-pc-vr-smartphone.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Zeiss_VR_One_Connect_10-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Zeiss VR One Connect Brings PC VR To Your Smartphone</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-686133" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/western-digital-debuts-personal-cloud-storage-cloud-home.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/My-Cloud-Home-Lifestyle-3-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Western Digital Debuts Personal Cloud Storage with My Cloud Home</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-686131" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/archos-unveils-new-budget-friendly-lineups-for-europe.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/ARCHOS-Access-400x388.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">ARCHOS Unveils New Budget-Friendly Lineups For Europe</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-686130" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/rumor-qualcomm-will-use-10nm-architecture-snapdragon-670.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2014/05/Qualcomm-Logo-2016-AH-7-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Rumor: Qualcomm Will Use 10nm Architecture for Snapdragon 670</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-685532" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/blitzwolf-bw-es2-earphones-cost-20-focus-on-sound-quality.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/BlitzWolf-BW-ES2-Earphones-3-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">BlitzWolf BW-ES2 Earphones Cost $20, Focus On Sound Quality</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-686100" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/archos-announces-diamond-alpha-diamond-tab-with-2k-screen.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/ARCHOS-Diamond-Alpha-400x265.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">ARCHOS Announces Diamond Alpha+, Diamond Tab With 2K Screen</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685712" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/the-differences-between-samsungs-new-gear-sport-gear-fit2-pro-gear-iconx-2018.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Samsung-Gear-Medley-AH-400x291.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Which Samsung Wearable Is Right For You? Gear Sport, Fit2 Pro, IconX 2018</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-686057" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/fan-made-concept-2017-sharp-aquos-hits-youtube.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2014/10/Sharp-Aquos-Crystal-3-AH-2-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Fan-Made Concept Of 2017 Sharp Aquos Hits YouTube</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685793" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/att-rolling-out-5g-testing-to-three-new-cities-by-2018.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/07/ATT-ATT-Logo-AM-AH-1-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">AT&#038;T Rolling Out 5G Testing To Three New Cities By 2018</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685812" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/blu-announces-the-vivo-8-powered-by-mediateks-helio-p10.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/BLU-VIVO-8-3-400x400.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">BLU Announces The VIVO 8 Powered By MediaTek&#8217;s Helio P10</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-685138" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/lg-hombot-turbo-video-review.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/LG-HOMBOT-TURBO-PLUS-REVIEW-400x228.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">LG HomBot Turbo+ Robot Vacuum Video Review</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685815" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/microsoft-amazon-intertwining-cortana-and-alexa-assistants.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Cortana-Alexa-Initiative-Official-Microsoft-400x225.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Microsoft, Amazon Intertwining Cortana And Alexa Assistants</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685792" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/another-one-of-magic-leaps-ar-glasses-patents-surfaces.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Magic-Leap-Smart-Glasses-Patent-Image-01-400x220.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Another One Of Magic Leap&#8217;s AR Glasses Patents Surfaces</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685737" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/samsung-gear-fit2-pro-goes-pre-order-august-31st.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Samsung-Gear-Fit2-Pro-5-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Samsung Gear Fit2 Pro Goes Up For Pre-Order August 31st</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685788" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/huawei-files-for-huawei-pay-trademark-in-europe.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/02/Huawei-Logo-2017-AH-3-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Huawei Files For Huawei Pay Trademark In Europe</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685784" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/report-essential-ph-1-buyers-targeted-by-a-phishing-scam.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Essential-PH-1-AM-AH-4-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Report: Essential PH-1 Buyers Targeted By A Phishing Scam</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-683192" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/lg-hombot-turbo-cr5765gd-review-everything.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/LG-HomBot-Turbo-Plus-AH-NS-review-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">LG HomBot Turbo+ CR5765GD Review &#8211; It Only Does Everything</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685789" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/new-leak-hints-ifa-2017-launch-moto-x4.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Moto-X4-IFA-Roland-Quandt-400x223.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">New Leak Hints At IFA 2017 Launch Of The Moto X4</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685746" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/specs-samsung-gear-iconx-2018.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Samsung-Gear-IconX-3-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Specs: Samsung Gear IconX (2018)</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-685738" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/08/specs-samsung-gear-fit2-pro.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/08/Samsung-Gear-Fit2-Pro-6-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Specs: Samsung Gear Fit2 Pro</span>
</article>
</div>
</div>
</a>
</article>
</div>
<div id="loading">
<a href="https://www.androidheadlines.com/page/2">Load More Posts</a>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="ad-row text-center">
<div data-ns="n/a"></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div id="f-s-bar" class="container" style="display: none;">
<div class="row">
<div class="col-xs-6 f-s-btn right-border">
<input type="checkbox" href="#" class="mb-checkbox" name="follow-o" id="follow-o">
<label id="follow-open-btn" for="follow-o" class="mb-open-btn">
<h4>Follow</h4>
</label>
<br/>
<a href="https://www.facebook.com/Androidheadline" class="follow-item-mob facebook col-xs-2" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item-mob google-plus col-xs-2" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item-mob twitter col-xs-2" target="_blank"><span class="social-twitter"></span></a>
<a href="https://www.pinterest.com/androidheadline/" class="follow-item-mob pinterest col-xs-2" target="_blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a href="https://www.linkedin.com/company/android-headlines" class="follow-item-mob linkedin col-xs-2" target="_blank" title="linkedin"><span class="social-linkedin2"></span></a>
<a href="https://www.instagram.com/AndroidHeadline/" class="follow-item-mob instagram col-xs-2" target="_blank" title="Instagram"><span class="social-instagram"></span></a>
<a href="https://www.youtube.com/user/androidheadlines" class="follow-item-mob youtube col-xs-2" target="_blank" title="Youtube"><span class="social-youtube"></span></a>
<a href="http://www.androidheadlines.com/feed" class="follow-item-mob rss col-xs-2" target="_blank" title="RSS"><span class="social-feed2"></span></a>
</div>
<div class="col-xs-6 f-s-btn">
<input type="checkbox" href="#" class="mb-checkbox" name="share-o" id="share-o">
<label id="share-open-btn" for="share-o" class="mb-open-btn">
<h4>Share</h4>
</label>
<br/>
<a href="http://www.facebook.com/sharer.php?u=&t=" class="share-item-mob facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/share?url=" class="share-item-mob google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/share?url=&text=" class="share-item-mob twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=&media=&description=" class="share-item-mob pinterest" target="_blank"><span class="social-pinterest3"></span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=&title=&source=androidheadlines.com" class="share-item-mob linkedin" target="_blank"><span class="social-linkedin2"></span></a>
<a href="//www.reddit.com/submit?url=" class="share-item-mob reddit" target="_blank"><span class="social-reddit"></span></a>
</div>
</div>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
</div>
</footer>
</div>
</div>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-includes/js/comment-reply.min.js"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap/bootstrap.min.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap-material-design/material.min.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/plugins.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/node_modules/object-fit-images/dist/ofi.browser.js?" async="async"></script>
<script type="text/javascript" src="https://apis.google.com/js/platform.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/modernizr.custom.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/jquery.dlmenu.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/reaction.min.js?" async="async"></script>
<script type="text/javascript" src="https://www.androidheadlines.com/wp-includes/js/wp-embed.min.js"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c8d84c3-413e-424e-8bae-c9b9655cdf51"></script>
<script type="text/javascript">
	
	(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '247130CBB05C4418';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
    /* Disqus comment count */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
</body>
</html>
