<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="theme-color" content="#B41617">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="shortcut icon" href="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/img/favicon.ico">
<link href="/opensearch.xml" rel="search" title="Android Headlines" type="application/opensearchdescription+xml">
<meta name="msvalidate.01" content="B75F138D9A3E3D7ECCB727F8A015107B"/>
<meta name="google-site-verification" content="LZ3rqrrLKhBW_pb3P-E79FHdWi4An0nnjgh4SojAxlE"/>
<meta name="alexaVerifyID" content="n_tZqAxEGNd9ZygqeKIp8zci_1s"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12849104-1', 'auto', {'siteSpeedSampleRate': 100, 'allowLinker': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
    ga('set', 'dimension1', '2017-06-19');
  ga('set', 'dimension2', '');
  </script>
<!--[if lt IE 9]>
<script src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/html5.js" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<style>
  .owl-item.active img {
    opacity:1!important;
  }
</style>
<![endif]-->
<script type="text/javascript" id="nsgpt" src="//cdn.nsstatic.net/ns/androidheadlines.com.js" async="true"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidheadlinescom.min.js"></script>
<title>Google Aims To Fight Online Terrorism Through New Policies | Androidheadlines.com</title>
 
<meta name="description" content="In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that t"/>
<meta name="news_keywords" content="android, smartphones, tablets, tech news, samsung, apps, google, vr"/>
<meta name="original-source" content="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="android news widget, android phones news, android news apps, latest android news, android news, android app news, android games, android apps, android phone"/>
<link rel="canonical" href="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html"/>
<link rel="publisher" href="https://plus.google.com/102014810775752690796"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Google Aims To Fight Online Terrorism Through New Policies | Androidheadlines.com"/>
<meta property="og:description" content="In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that t"/>
<meta property="og:url" content="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html"/>
<meta property="og:site_name" content="AndroidHeadlines.com |"/>
<meta property="article:publisher" content="https://www.facebook.com/Androidheadline"/>
<meta property="article:author" content="jbdwriter"/>
<meta property="article:section" content="Android News"/>
<meta property="article:published_time" content="2017-06-19T03:23:15-07:00"/>
<meta property="fb:admins" content="1842931192"/>
<meta property="og:image" content="https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg"/>
<meta property="og:image:width" content="1366"/>
<meta property="og:image:height" content="913"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that t"/>
<meta name="twitter:title" content="Google Aims To Fight Online Terrorism Through New Policies | Androidheadlines.com"/>
<meta name="twitter:site" content="@androidheadline"/>
<meta name="twitter:image" content="https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg"/>
<meta name="twitter:creator" content="@JayarDecenella"/>
 
<link rel='dns-prefetch' href='//www.androidheadlines.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Feed" href="https://www.androidheadlines.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Comments Feed" href="https://www.androidheadlines.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Google Aims To Fight Online Terrorism Through New Policies Comments Feed" href="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='product_button_style-css' href='https://www.androidheadlines.com/wp-content/plugins/AH-productshortcode/product_button_style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.androidheadlines.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='_s-style-css' href='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/android-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpb-googleFonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C300%2C700%2C900%2C400italic' type='text/css' media='all'/>
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://www.androidheadlines.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.androidheadlines.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidheadlines.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidheadlines.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://www.androidheadlines.com/?p=666040'/>
<link rel="alternate" type="application/json+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F06%2Fgoogle-aims-fight-online-terrorism-new-policies.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F06%2Fgoogle-aims-fight-online-terrorism-new-policies.html&#038;format=xml"/>
<script src="//cdn.georiot.com/snippet.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  if (typeof Georiot != 'undefined') {
	      var tsid = 12672;
	      Georiot.amazon.convertToGeoRiotLinks(tsid, false);
      };
    });
  </script>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8095840/.2_8155.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-7").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8156.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-14").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8157.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-5").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8158.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-12").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8159.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-3").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8160.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-10").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8161.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-17").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8162.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-8").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8163.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-15").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8164.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-6").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8165.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-13").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8166.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-4").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8154.7_androidheadlines.com_tier1', [300, 600], "div-gpt-ad-1487061512-18").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8152.3_androidheadlines.com_tier1', [[728, 90], [970, 90], [970, 250]], "div-gpt-ad-1487061512-19").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8153.3_androidheadlines.com_tier1', [728, 90], "div-gpt-ad-1487061512-20").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8167.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-11").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8168.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-2").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8169.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-9").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8170.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-16").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8171.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-23").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8172.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-26").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8173.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-29").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8174.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-25").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8175.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-28").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8176.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-31").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8177.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-32").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8178.5_androidheadlines.com_tier1', [320, 50], "div-gpt-ad-1487061512-30").addService(googletag.pubads());
googletag.defineSlot('/117496154/300x250_House_1', [300, 250], "div-gpt-ad-1440451060326-0").addService(googletag.pubads());
googletag.defineSlot('/117496154/300x250_House_2', [300, 250], "div-gpt-ad-1440451060326-1").addService(googletag.pubads());

    
    googletag.enableServices();

});
</script>
 
<style type="text/css">.vvqbox{display:block;max-width:100%;visibility:visible!important;margin:10px auto;}.vvqbox img{max-width:100%;height:100%;}.vvqbox object{max-width:100%;}</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://www.androidheadlines.com/wp-content/plugins/ah2014-vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="amphtml" href="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html/amp"/><link rel="icon" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-45x45.png" sizes="32x32"/>
<link rel="icon" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png"/>
<meta name="msapplication-TileImage" content="https://www.androidheadlines.com/wp-content/uploads/2014/05/cropped-AH-Favicon-400x400.png"/>
<style type="text/css" id="wp-custom-css"></style>
<style>.admin-bar header.site-header.sticky{top:28px!important;}.admin-bar .dl-menu{margin-top:28px;}@media (max-width: 780px) {.admin-bar header.site-header.sticky{top:46px!important;}.admin-bar .dl-menu{margin-top:46px;}}</style>
</head>
<body class="post-template-default single single-post postid-666040 single-format-standard group-blog">
<div id="desktop-share" style="display:none;">
<div class="share-widget">
<span class="share-title widget-title">Share</span>
<a target="_blank" href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html" class="share-btn google-plus" onclick="sharePopUp(this)">
<i class="social-google-plus"></i>
</a>
<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&t=Google+Aims+To+Fight+Online+Terrorism+Through+New+Policies" class="share-btn facebook" onclick="sharePopUp(this)">
<i class="social-facebook"></i>
</a>
<a target="_blank" href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&text=Google+Aims+To+Fight+Online+Terrorism+Through+New+Policies" class="share-btn twitter" onclick="sharePopUp(this)">
<i class="social-twitter"></i>
</a>
<a target="_blank" href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html" class="share-btn reddit" onclick="sharePopUp(this)">
<i class="social-reddit"></i>
</a>
<a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F05%2FGoogleplex-Google-Logo-AH-15.jpg&description=In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that terrorists have been using the internet to spread their propaganda. Kent Walker, general counsel of the search giant, wrote in an opinion piece published Sunday on [&hellip;]" class="share-btn pinterest" onclick="sharePopUp(this)">
<i class="social-pinterest3"></i>
</a>
 
<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&title=Google+Aims+To+Fight+Online+Terrorism+Through+New+Policies&source=androidheadlines.com" class="share-btn linkedin" onclick="sharePopUp(this)">
<i class="social-linkedin2"></i>
</a>
</div>
</div>
 
<div id="mobile-share" style="display:none;">
<input type="checkbox" href="#" class="" name="share-open" id="share-open">
<label class="follow-open-button" for="share-open">
<i class="social-sharethis"></i>
</label>
<a href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html" onclick="sharePopUp(this)" class="follow-item google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&t=Google+Aims+To+Fight+Online+Terrorism+Through+New+Policies" onclick="sharePopUp(this)" class="follow-item facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&text=Google+Aims+To+Fight+Online+Terrorism+Through+New+Policies" onclick="sharePopUp(this)" class="follow-item twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html" onclick="sharePopUp(this)" class="follow-item reddit" target="_blank"><span class="social-reddit"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F05%2FGoogleplex-Google-Logo-AH-15.jpg&description=In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that terrorists have been using the internet to spread their propaganda. Kent Walker, general counsel of the search giant, wrote in an opinion piece published Sunday on [&hellip;]" onclick="sharePopUp(this)" class="follow-item pinterest" target="_blank"><span class="social-pinterest3"></span></a>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
<div class="header-shiv">
<header id="masthead" class="site-header" role="banner">
<div class="row">
<div class="header-left-side">
<a href="#" id="dl-trigger" class="dl-trigger">
<button class="toggle-switch toggle-switch__htla">
<span>toggle menu</span>
</button>
</a>
<div class="site-branding full-logo">
<a href="https://www.androidheadlines.com" class="full-logo"><img width="260" height="26" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.svg"></a>
</div>
<div class="site-branding icon-logo">
<a href="https://www.androidheadlines.com" class="icon-logo"><img width="80" height="40" src="https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo-icon.svg"></a>
</div>
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-493347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493347"><a href="https://androidheadlinesdeals.com/?utm_source=androidheadlines.com&#038;utm_medium=navbar">Deals</a></li>
<li id="menu-item-569700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569700"><a href="https://www.androidheadlines.com/join-our-team">Jobs</a></li>
</ul></div> <span class="article-title"></span>
</div>
<div class="header-right-side">
<div class="header-right-icons">
<span class="follow">
<input type="checkbox" href="#" class="follow-open" name="follow-open" id="follow-open"/>
<label class="follow-open-button" for="follow-open">
<span class="follow-text">Follow Us</span><span class="mdi-social-people"></span>
</label>
<a href="https://www.facebook.com/Androidheadline" class="follow-item facebook" target="blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item google-plus" target="blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item twitter" target="blank"><span class="social-twitter"></span></a>
<a target="blank" href="http://www.pinterest.com/androidheadline/" class="follow-item pinterest" target="blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a target="blank" href="https://www.linkedin.com/company/android-headlines" class="follow-item linkedin" target="blank" title="Linkedin"><span class="social-linkedin2"></span></a>
<a target="blank" href="https://www.youtube.com/user/androidheadlines" class="follow-item youtube" target="blank" title="Youtube"><span class="social-youtube"></span></a>
<a target="blank" href="/feed" class="follow-item rss" target="blank" title="Linkedin"><span class="social-feed2"></span></a>
<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
<defs>
<filter id="shadowed-goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feGaussianBlur in="goo" stdDeviation="3" result="shadow"/>
<feColorMatrix in="shadow" mode="matrix" values="0 0 0 0 0  0 0 0 0 0  0 0 0 0 0  0 0 0 1 -0.2" result="shadow"/>
<feOffset in="shadow" dx="1" dy="1" result="shadow"/>
<feComposite in2="shadow" in="goo" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
<filter id="goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
</defs>
</svg>
</span>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.androidheadlines.com/search" role="search" class="">
<input type="text" class="form-control sb-search-input" name="q" value="" id="s" placeholder="Search &hellip;"/>
<input type="submit" class="sb-search-submit" value=""/>
<span class="mdi-action-search"></span>
</form>
</div>
<div class="dropdown more-menu">
<a aria-expanded="false" data-target="#" class="dropdown-toggle" data-toggle="dropdown"> <span class="mdi-navigation-more-vert"></span></a>
<ul id="menu-top-nav-reaction" class="dropdown-menu dropdown-menu-right"><li id="menu-item-493313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493313"><a href="https://www.androidheadlines.com/paid-android-application-review-service">Android App Review Service</a></li>
<li id="menu-item-493316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493316"><a href="http://www.amazon.com/cell-phones-service-plans-accessories/b/?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;node=2335752011&#038;tag=androheadl04-20&#038;linkId=VZNJU3UN4I6H2QUC">Shop</a></li>
<li id="menu-item-493315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493315"><a href="https://androidheadlinesdeals.com/?utm_source=androidheadlines.com&#038;utm_medium=navbar">Deals</a></li>
<li id="menu-item-493312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493312"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-586281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586281"><a href="https://www.androidheadlines.com/advertise">Advertise</a></li>
<li id="menu-item-493309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493309"><a href="https://www.androidheadlines.com/about">About</a></li>
<li id="menu-item-493351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493351"><a href="https://www.androidheadlines.com/site-authors">Staff</a></li>
<li id="menu-item-493314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493314"><a href="https://www.androidheadlines.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-493311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493311"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
</ul></div> </div>
</div>
</div>
<div class="header-bg"></div>
</header>
</div>
<div id="mp-pusher" class="mp-pusher">
<div class="hfeed site ">
<div id="dl-menu" class="dl-menuwrapper">
<ul id="menu-cat-nav-reaction" class="dl-menu"><li id="menu-item-493317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-493317"><a href="https://www.androidheadlines.com/category/news">Android News</a>
<ul class="dl-submenu"> <li id="menu-item-503945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-503945"><a href="https://www.androidheadlines.com/category/news">Android News</a></li>
<li id="menu-item-503026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503026"><a href="https://www.androidheadlines.com/android-device-list-page">Android Device List Page</a></li>
<li id="menu-item-493318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493318"><a href="https://www.androidheadlines.com/category/news/manufacturer">Android Manufacturer News</a></li>
<li id="menu-item-493319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493319"><a href="https://www.androidheadlines.com/category/news/smartwatch">Android Smartwatch News</a></li>
<li id="menu-item-493320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493320"><a href="https://www.androidheadlines.com/category/news/android-auto">Android Auto News</a></li>
<li id="menu-item-493321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493321"><a href="https://www.androidheadlines.com/category/news/android-tv">Android TV News</a></li>
<li id="menu-item-569928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569928"><a href="https://www.androidheadlines.com/category/news/vr">VR News</a></li>
<li id="menu-item-493323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493323"><a href="https://www.androidheadlines.com/category/news/google-chromebook">Google ChromeBook News</a></li>
<li id="menu-item-493322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493322"><a href="https://www.androidheadlines.com/category/news/glass">Google Glass News</a></li>
<li id="menu-item-493324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493324"><a href="https://www.androidheadlines.com/category/news/chromecast-news">Google ChromeCast News</a></li>
<li id="menu-item-493325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493325"><a href="https://www.androidheadlines.com/category/news/canada">Android News Canada</a></li>
<li id="menu-item-503013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503013"><a href="https://www.androidheadlines.com/category/news/android-india-news">Android India News</a></li>
<li id="menu-item-503014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503014"><a href="https://www.androidheadlines.com/category/news/android-chinese-news">Android Chinese News</a></li>
</ul>
</li>
<li id="menu-item-493328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-493328"><a href="https://www.androidheadlines.com/category/phones">Android Phone News</a>
<ul class="dl-submenu"> <li id="menu-item-571051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571051"><a href="https://www.androidheadlines.com/category/phones">Android Phone News</a></li>
<li id="menu-item-493331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493331"><a href="https://www.androidheadlines.com/category/phones/reviews-phones">Android Phone Reviews</a></li>
<li id="menu-item-493330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493330"><a href="https://www.androidheadlines.com/category/phones/comparisons">Android Phone Comparisons</a></li>
<li id="menu-item-493332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493332"><a href="https://www.androidheadlines.com/category/phones/rankings">Best Android Phones Rankings</a></li>
<li id="menu-item-493329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493329"><a href="https://www.androidheadlines.com/category/phones/accessory-reviews">Android Phone Accessory Reviews</a></li>
</ul>
</li>
<li id="menu-item-493335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-493335"><a href="https://www.androidheadlines.com/category/tablet">Android Tablet News</a>
<ul class="dl-submenu"> <li id="menu-item-571052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571052"><a href="https://www.androidheadlines.com/category/tablet">Android Tablet News</a></li>
<li id="menu-item-493337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493337"><a href="https://www.androidheadlines.com/category/tablet/rankings-tablet">Best Android Tablets Rankings</a></li>
<li id="menu-item-493334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493334"><a href="https://www.androidheadlines.com/category/tablet/tablet-comparisons">Android Tablet Comparisons</a></li>
<li id="menu-item-493336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493336"><a href="https://www.androidheadlines.com/category/tablet/reviews">Android Tablet Reviews</a></li>
</ul>
</li>
<li id="menu-item-503008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-503008"><a href="https://www.androidheadlines.com/category/app">Android App News</a>
<ul class="dl-submenu"> <li id="menu-item-563554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563554"><a href="https://www.androidheadlines.com/category/app">Android App News</a></li>
<li id="menu-item-503009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503009"><a href="https://www.androidheadlines.com/category/app/app-review">Android App &#038; Game Reviews</a></li>
<li id="menu-item-503011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503011"><a href="https://www.androidheadlines.com/category/app/game-news">Android Games</a></li>
<li id="menu-item-503012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503012"><a href="https://www.androidheadlines.com/category/app/top-10">Top 10 Best Android Apps &#038; Games Lists</a></li>
<li id="menu-item-503010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503010"><a href="https://www.androidheadlines.com/category/app/android-developer-news">Android Developer News</a></li>
</ul>
</li>
<li id="menu-item-590233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590233"><a href="https://www.androidheadlines.com/category/tech-news">Tech News</a></li>
<li id="menu-item-493338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-493338"><a href="https://www.androidheadlines.com/category/features">Special Features</a>
<ul class="dl-submenu"> <li id="menu-item-571053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571053"><a href="https://www.androidheadlines.com/category/features">Special Features</a></li>
<li id="menu-item-493340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493340"><a href="https://www.androidheadlines.com/category/features/android-deals">Android Smartphone and Tablet Deals</a></li>
<li id="menu-item-493344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493344"><a href="https://www.androidheadlines.com/category/android-event-news/google-io">Google IO News</a></li>
<li id="menu-item-493343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493343"><a href="https://www.androidheadlines.com/category/features/android-gift-guide">Android Gift Guide</a></li>
<li id="menu-item-493339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493339"><a href="https://www.androidheadlines.com/category/android-event-news/mwc">MWC 2017 News</a></li>
<li id="menu-item-493346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493346"><a href="https://www.androidheadlines.com/category/android-event-news/ces">CES 2017 Android and Tech News</a></li>
<li id="menu-item-493342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493342"><a href="https://www.androidheadlines.com/category/features/android-how-to-guides">Android How To Guides</a></li>
<li id="menu-item-493345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493345"><a href="https://www.androidheadlines.com/category/features/android-awards">Android Awards</a></li>
</ul>
</li>
<li id="menu-item-588777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588777"><a href="https://www.androidheadlines.com/androidheadlines-newsletter">Android Newsletter</a></li>
<li id="menu-item-503022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503022"><a href="https://www.androidheadlines.com/site-authors">Site Authors</a></li>
<li id="menu-item-503024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503024"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-577900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577900"><a href="https://www.androidheadlines.com/advertise">Advertise</a></li>
<li id="menu-item-503025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503025"><a href="https://www.androidheadlines.com/paid-android-application-review-service">Android App Review Service</a></li>
<li id="menu-item-503021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503021"><a href="https://www.androidheadlines.com/news-tips">News Tips</a></li>
<li id="menu-item-503023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503023"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
</ul> </div>
<div class="site-content">
<div class="container">
<div class="ad-row text-center">
<div data-ns="billboard"></div>
</div>
</div>
 
<script type="application/ld+json">
{
	"@context"			: "http://schema.org",
	"@type"				: "NewsArticle",
	"mainEntityOfPage"	: {
						    "@type":"WebPage",
						    "@id":"https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html"
						  },
	"publisher"			: {
						    "@type": "Organization",
						    "name": "AndroidHeadlines.com | Android News",
						    "logo": {
								"@type"		: "ImageObject",
								"url"		: "https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.png",
								"width"		: 260,
								"height"	: 60
						    }
						  },
	"inLanguage"		: "en-us",
	"author"			: "Jay Decenella",
	"name"				: "Google Aims To Fight Online Terrorism Through New Policies",
	"headline"			: "Google Aims To Fight Online Terrorism Through New Policies",
	"articleSection"	: "Android News",
	"url"				: "https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html",
	"copyrightYear"		: "2017",
	"image" 			: {
													    "@type"		: "ImageObject",
							"url"		: "https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg",
						    "width"		: 1366,
						    "height"	: 913						  },
	"datePublished"		: "2017-06-19T03:23:00+0000",
	"dateModified"		: "2017-06-19T03:23:00+0000",
	"description"		: "In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that terrorists have been using the internet to spread their propaganda. Kent Walker, general counsel of the search giant, wrote in an opinion piece published Sunday on [&hellip;]",
	"about"				: "In a new set of policies and practices, Google has laid out the steps with which it plans to help curb online terrorism in order to address concerns that terrorists have been using the internet to spread their propaganda. Kent Walker, general counsel of the search giant, wrote in an opinion piece published Sunday on [&hellip;]",
	"wordCount"			: "396"

}
</script>
<div class="article-cover-img" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg ');"></div>
<div class="container blowout">
<div class="row article-wrap">
<div class="col-lg-10 col-lg-offset-1">
<div class="sidebar-fixed-width hidden-xs">
<div class="widget-area" role="complementary">
<aside id="text-118" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="text-117" class="widget widget_text"><div class="widget-title">Social Media Followers</div> <div class="textwidget"><div class="social-count"><ul class="custom"><li><a class="facebook" href="https://www.facebook.com/116950698354785"><i class="social-facebook"></i></a><span>2.0M</span></li><li><a class="twitter" href="https://twitter.com/androidheadline"><i class="social-twitter"></i></a><span>483K</span></li><li><a class="google-plus" href="https://plus.google.com/102014810775752690796"><i class="social-google-plus"></i></a><span>364K</span></li><li><a class="youtube" href="https://www.youtube.com/user/androidheadlines"><i class="social-youtube"></i></a><span>57K</span></li><li><a class="pinterest" href="https://www.pinterest.com/androidheadline"><i class="social-pinterest3"></i></a><span>14K</span></li><li><a class="linkedin" href="https://www.linkedin.com/company/2082280"><i class="social-linkedin2"></i></a><span>21K</span></li><li><a class="rss" href="https://www.androidheadlines.com/feed"><i class="social-feed2"></i></a><span>65K</span></li><li><a class="instagram" href="https://instagram.com/AndroidHeadline">
<svg xmlns="http://www.w3.org/2000/svg" width="169.063" height="169.063" viewBox="0 0 169.063 169.063">
<path d="M122.406 0H46.654C20.93 0 0 20.93 0 46.655v75.752c0 25.726 20.93 46.655 46.654 46.655h75.752c25.727 0 46.656-20.93 46.656-46.655V46.655C169.062 20.93 148.132 0 122.406 0zm31.657 122.407c0 17.455-14.2 31.655-31.656 31.655H46.654C29.2 154.062 15 139.862 15 122.407V46.655C15 29.2 29.2 15 46.654 15h75.752c17.455 0 31.656 14.2 31.656 31.655v75.752z"/>
<path d="M84.53 40.97c-24.02 0-43.562 19.542-43.562 43.563 0 24.02 19.542 43.56 43.563 43.56s43.564-19.54 43.564-43.56c0-24.02-19.542-43.563-43.563-43.563zm0 72.123c-15.748 0-28.562-12.812-28.562-28.56 0-15.75 12.813-28.564 28.563-28.564s28.564 12.812 28.564 28.562c0 15.75-12.814 28.56-28.563 28.56zM129.92 28.25c-2.89 0-5.728 1.17-7.77 3.22-2.05 2.04-3.23 4.88-3.23 7.78 0 2.892 1.18 5.73 3.23 7.78 2.04 2.04 4.88 3.22 7.77 3.22 2.9 0 5.73-1.18 7.78-3.22 2.05-2.05 3.22-4.89 3.22-7.78 0-2.9-1.17-5.74-3.22-7.78-2.04-2.05-4.88-3.22-7.78-3.22z"/>
</svg>
</a><span>43K</span></li></div></ul></div>
</aside><aside id="text-120" class="widget widget_text"> <div class="textwidget"><div data-ns="halfpage"></div>
</div>
</aside><aside id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Android Deals</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/gearbest-deals-xiaomi-mi-6-xiaoyi-camera-more-wcoupon.html" rel="bookmark"><img class="rpwe-alignleft 666051 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-GearBest-promo-June-19-2017-1-228x228.jpg" alt="GearBest Deals: Xiaomi Mi 6, Xiaoyi Camera &#038; More W/Coupon"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/gearbest-deals-xiaomi-mi-6-xiaoyi-camera-more-wcoupon.html" title="Permalink to GearBest Deals: Xiaomi Mi 6, Xiaoyi Camera &#038; More W/Coupon" rel="bookmark">GearBest Deals: Xiaomi Mi 6, Xiaoyi Camera &#038; More W/Coupon</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/deal-sony-xav-ax100-android-auto-head-unit-425-100-gift-card-61717.html" rel="bookmark"><img class="rpwe-alignleft 663791 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/Sony-XAV-AX100-228x115.jpg" alt="Deal: Sony XAV-AX100 Android Auto Head Unit for $425 + $100 Gift Card &#8211; 6/17/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/deal-sony-xav-ax100-android-auto-head-unit-425-100-gift-card-61717.html" title="Permalink to Deal: Sony XAV-AX100 Android Auto Head Unit for $425 + $100 Gift Card &#8211; 6/17/17" rel="bookmark">Deal: Sony XAV-AX100 Android Auto Head Unit for $425 + $100 Gift Card &#8211; 6/17/17</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/pick-refurbished-roku-premiere-just-59-99-61617.html" rel="bookmark"><img class="rpwe-alignleft 644088 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/03/Roku-Premiere-Plus-Deal-AH-228x128.jpg" alt="Pick Up a Refurbished Roku Premiere+ for just $59.99 &#8211; 6/16/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/pick-refurbished-roku-premiere-just-59-99-61617.html" title="Permalink to Pick Up a Refurbished Roku Premiere+ for just $59.99 &#8211; 6/16/17" rel="bookmark">Pick Up a Refurbished Roku Premiere+ for just $59.99 &#8211; 6/16/17</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/pick-tronsmart-presto-10000mah-battery-pack-18-w-code-61617.html" rel="bookmark"><img class="rpwe-alignleft 665842 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/Tronsmart-Presto-10000mAH-Battery-Pack-Deal-AH-228x228.jpg" alt="Pick Up the Tronsmart Presto 10,000mAh Battery Pack for $18 w/ Code &#8211; 6/16/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/pick-tronsmart-presto-10000mah-battery-pack-18-w-code-61617.html" title="Permalink to Pick Up the Tronsmart Presto 10,000mAh Battery Pack for $18 w/ Code &#8211; 6/16/17" rel="bookmark">Pick Up the Tronsmart Presto 10,000mAh Battery Pack for $18 w/ Code &#8211; 6/16/17</a></h3></li></ul></div> </aside><aside id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Recent News</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/sonys-e-ink-fes-watch-u-launches-japan-447.html" rel="bookmark"><img class="rpwe-alignleft 666134 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/FES-Watch-U_2-1-228x192.jpg" alt="Sony&#8217;s E-Ink FES Watch U Launches In Japan For $447"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/sonys-e-ink-fes-watch-u-launches-japan-447.html" title="Permalink to Sony&#8217;s E-Ink FES Watch U Launches In Japan For $447" rel="bookmark">Sony&#8217;s E-Ink FES Watch U Launches In Japan For $447</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/zte-axon-7s-now-available-china-costs-675.html" rel="bookmark"><img class="rpwe-alignleft 651338 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/04/ZTE-Axon-7s-5-228x178.png" alt="ZTE Axon 7s Now Available In China, It Costs $675"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/zte-axon-7s-now-available-china-costs-675.html" title="Permalink to ZTE Axon 7s Now Available In China, It Costs $675" rel="bookmark">ZTE Axon 7s Now Available In China, It Costs $675</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/moto-c-plus-now-official-india-4000mah-battery.html" rel="bookmark"><img class="rpwe-alignleft 666136 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/Moto-C-Plus-111-228x177.jpg" alt="Moto C Plus Is Now Official In India With A 4,000mAh Battery"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/moto-c-plus-now-official-india-4000mah-battery.html" title="Permalink to Moto C Plus Is Now Official In India With A 4,000mAh Battery" rel="bookmark">Moto C Plus Is Now Official In India With A 4,000mAh Battery</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/samsung-frame-tv-launches-south-korea-3000.html" rel="bookmark"><img class="rpwe-alignleft 666129 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/Samsung-Frame-TV_2-228x131.jpg" alt="Samsung Frame TV Launches In South Korea For $3,000"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/samsung-frame-tv-launches-south-korea-3000.html" title="Permalink to Samsung Frame TV Launches In South Korea For $3,000" rel="bookmark">Samsung Frame TV Launches In South Korea For $3,000</a></h3></li></ul></div> </aside><aside id="text-121" class="widget widget_text"> <div class="textwidget"><div data-ns="rectangle"></div>
</div>
</aside><aside id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Recent Reviews</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/sony-xperia-xz-premium-review-video.html" rel="bookmark"><img class="rpwe-alignleft 663976 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/xperia-xz-review-228x152.jpg" alt="Sony Xperia XZ Premium Review Video"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/sony-xperia-xz-premium-review-video.html" title="Permalink to Sony Xperia XZ Premium Review Video" rel="bookmark">Sony Xperia XZ Premium Review Video</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/blackview-p2-lite-review-a-budget-device-packed-with-extras.html" rel="bookmark"><img class="rpwe-alignleft 664218 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/DSC_0078-228x152.jpg" alt="Blackview P2 Lite Review: A Budget Device Packed With Extras"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/blackview-p2-lite-review-a-budget-device-packed-with-extras.html" title="Permalink to Blackview P2 Lite Review: A Budget Device Packed With Extras" rel="bookmark">Blackview P2 Lite Review: A Budget Device Packed With Extras</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/sony-xperia-xz-premium-review-familiar-design-top-specs.html" rel="bookmark"><img class="rpwe-alignleft 662195 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/Sony-Xperia-XZ-Premium-AH-NS-review-228x152.jpg" alt="Sony Xperia XZ Premium Review &#8211; Familiar Design &#038; Top Specs"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/sony-xperia-xz-premium-review-familiar-design-top-specs.html" title="Permalink to Sony Xperia XZ Premium Review &#8211; Familiar Design &#038; Top Specs" rel="bookmark">Sony Xperia XZ Premium Review &#8211; Familiar Design &#038; Top Specs</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/06/oukitel-k4000-plus-review-a-well-rounded-budget-phone.html" rel="bookmark"><img class="rpwe-alignleft 662268 rpwe-thumb" src="https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-OUKITEL-K4000-Plus-228x152.jpg" alt="OUKITEL K4000 Plus Review &#8211; A Well-Rounded Budget Phone"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/06/oukitel-k4000-plus-review-a-well-rounded-budget-phone.html" title="Permalink to OUKITEL K4000 Plus Review &#8211; A Well-Rounded Budget Phone" rel="bookmark">OUKITEL K4000 Plus Review &#8211; A Well-Rounded Budget Phone</a></h3></li></ul></div> </aside><aside id="text-119" class="widget widget_text"> <div class="textwidget"><div style="height:250px; width:300px">
<a target="_blank" href="https://www.androidheadlines.com/join-our-team"><img src="https://tpc.googlesyndication.com/simgad/10125173770537347275">
</a></div></div>
</aside> </div> 
</div>
<div class="left-col">
<div class="content-area clearfix">
<main id="main" class="site-main clearfix" role="main">
<article id="post-666040" class="post-666040 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech-news">
<div class="img-responsive article-feature-img">
<img width="1366" height="913" src="https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15.jpg 1366w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-150x100.jpg 150w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-600x401.jpg 600w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-768x513.jpg 768w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-800x535.jpg 800w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-400x267.jpg 400w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-228x152.jpg 228w, https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-70x47.jpg 70w" sizes="(max-width: 1366px) 100vw, 1366px"/> </div>
<div class="entry-content">
<header class="entry-header">
<div class="adunit">
</div>
<h1 class="entry-title">Google Aims To Fight Online Terrorism Through New Policies</h1> <div class="author-header-meta">
<div class="h3-title"><span class="updated">June 19, 2017</span> - Written By <span class="vcard author"><a class="url fn" href="https://www.androidheadlines.com/author/jay-decenella">Jay Decenella</a></span></div>
</div>
</header> 
<div class="blockquote-section"> </div>
<p>In a new set of policies and practices, Google has laid out the steps with which it plans to help curb <a href="https://www.androidheadlines.com/2016/01/white-house-google-discuss-social-media-terrorism.html" target="_blank" rel="noopener noreferrer">online terrorism</a> in order to address concerns that terrorists have been using the internet to spread their propaganda. Kent Walker, general counsel of the search giant, wrote in an opinion piece published Sunday on the Financial Times that Google intends to expand its technology meant to keep track of terrorism-related videos across the company’s websites, including Google Search and YouTube. Walker said the company has been using video analysis models to search for half of the total number of online videos used for extremist propaganda. The company now plans to increase its engineering resources and leverage advanced machine learning tools.</p>
<p>The Mountain View-based company also plans to hire more people to help detect and remove extremist content. That means more independent experts will be joining YouTube’s Trusted Flagger program to complement machine learning technology. Walker believes that while machines are capable of identifying propaganda videos, humans still have a bigger role in determining “violent propaganda and religious or newsworthy speech.&#8221; According to Walker, Google plans to add 50 NGOs to the existing 63 organizations in the program and support them with operational grants. The expert NGOs will work to identify <a href="https://www.androidheadlines.com/2017/05/eu-to-legally-oblige-social-firms-to-sanction-illegal-videos.html" target="_blank" rel="noopener noreferrer">hate speech</a>, terrorism and self-harm, Walker explained. He noted that Trusted Flagger reports can be accurate more than 90 percent of the time, though the general counsel acknowledged that most of the user flags are also inaccurate. Walker added that while some videos may not be officially banned from Google’s sites, the company will work to limit the reach of inflammatory content, adding that there should never be a space for terrorist content on Google’s services. That means videos that contain religious or supremacist agenda will be associated with a warning. Additionally, Google will block any monetization, recommendation and eligibility for comments for those videos, thus significantly reducing engagement with those content. The search giant also intends to augment its coordination with counter-terrorist groups in a bid to identify radical content that may be used to recruit more terrorists.</p><div class="ad-row text-center">
<div data-ns="rectangle"></div>
</div>
<div class="trigger"></div>
<p>Google’s announcement of new policies to help combat online terrorism came hot on the heels of the attack in London this month that killed 7 people and injured 48. Lawmakers have since been proposing new laws to monitor how the internet can help curb online terrorism.</p><div class="trigger"></div>
<div id="mobileShareTrigger"></div></p> <div class="adunit">
<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_enable_interest_ads = "true";
			amzn_assoc_tracking_id = "androheadl04-20";
			amzn_assoc_ad_mode = "auto";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_linkid = "201b948852d8b78faf4ca5a22bcc9280";
			amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
			amzn_assoc_rows = "1";
			</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
</div> 
</article> 
</main>
 
<div class="clearfix">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.androidheadlines.com/2017/06/new-amazon-prime-subscribers-get-20-cashback-india.html" rel="prev">New Amazon Prime Subscribers To Get 20% Cashback In India</a></div><div class="nav-next"><a href="https://www.androidheadlines.com/2017/06/honor-9-teardown-reveals-lot-double-sided-adhesive.html" rel="next">Honor 9 Teardown Reveals A Lot Of Double-Sided Adhesive</a></div></div>
</nav> </div>
</div>
<div class="meta-wrap">
 
<div class="article-meta">
<div class="row">
<div class="col-sm-6">
<span class="article-meta-time">June 19, 2017</span>
<span class="seperator"> | </span>
<span class="article-meta-cat"><a href="https://www.androidheadlines.com/category/news" rel="category tag">Android News</a> , <a href="https://www.androidheadlines.com/category/tech-news" rel="category tag">Tech News</a></span>
</div>
<div class="col-sm-6">
<div class="article-source">
<span class="source"><strong>Source:</strong> <a href="https://www.ft.com/content/ac7ef18c-52bb-11e7-a1f2-db19572361bb">Financial Times</a></span>
<span class="via"><strong>Via:</strong> <a href="https://www.bloomberg.com/news/articles/2017-06-18/google-says-it-will-do-more-to-suppress-terrorist-propaganda">Bloomberg</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="related-posts">
</div>
<div class="toggle-button">
<span class="hide-comments"><span class="mdi-communication-messenger"></span>Show Comments</span>
<span class="show-comments" style="display:none;"><span class="mdi-communication-messenger"></span>Hide Comments</span>
(<a href="#disqus_thread"></a>)
</div>
<div class="comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
<div id="news-feed-blocks" class="row">
<h3 class="latestnewstitle">Latest News</h3>
<article id="post-666079" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/sonys-e-ink-fes-watch-u-launches-japan-447.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/FES-Watch-U_2-1-400x337.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Sony&#8217;s E-Ink FES Watch U Launches In Japan For $447</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666048" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/zte-axon-7s-now-available-china-costs-675.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/ZTE-Axon-7s-5-400x312.png ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">ZTE Axon 7s Now Available In China, It Costs $675</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666123" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/moto-c-plus-now-official-india-4000mah-battery.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/Moto-C-Plus-111-400x310.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Moto C Plus Is Now Official In India With A 4,000mAh Battery</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666125" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/samsung-frame-tv-launches-south-korea-3000.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/Samsung-Frame-TV_2-400x229.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Samsung Frame TV Launches In South Korea For $3,000</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666092" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/honor-9-teardown-reveals-lot-double-sided-adhesive.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/Honor-9-teardown-27-400x300.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Honor 9 Teardown Reveals A Lot Of Double-Sided Adhesive</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-666046" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/gearbest-deals-xiaomi-mi-6-xiaoyi-camera-more-wcoupon.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-GearBest-promo-June-19-2017-1-400x400.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">GearBest Deals: Xiaomi Mi 6, Xiaoyi Camera &#038; More W/Coupon</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666040" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/google-aims-fight-online-terrorism-new-policies.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/05/Googleplex-Google-Logo-AH-15-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Google Aims To Fight Online Terrorism Through New Policies</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666062" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/new-amazon-prime-subscribers-get-20-cashback-india.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2015/12/AH-Amazon-Fire-HD-10-5-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">New Amazon Prime Subscribers To Get 20% Cashback In India</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666077" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/refurbished-galaxy-note-7-hits-geekbench-sm-n935s.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/09/Samsung-Galaxy-Note-7-AH-NS-01-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Refurbished Galaxy Note 7 Hits Geekbench As SM-N935S</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666057" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/leak-oneplus-5-feature-3300mah-4000mah-battery.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/06/OnePlus-3-AH-NS-logo-01-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Leak: OnePlus 5 To Feature A 3,300mAh Or 4,000mAh Battery</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666070" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/red-htc-u11-variant-coming-u-s-tomorrow.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/HTC-U11-Red-Twitter-Promo-1-400x225.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Red HTC U11 Variant Coming To The U.S. Tomorrow</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-665424" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/pick-samsung-chromebook-plus-341-61517.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Samsung-Chromebook-Plus-Deal-6-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Pick Up the Samsung Chromebook Plus for $341 &#8211; 6/15/17</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666043" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/samsung-galaxy-s8-plus-dual-sim-available-uk-779.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Samsung-Galaxy-S8-Galaxy-S8-Plus-AM-AH-5-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Samsung Galaxy S8 Plus Dual-SIM Available In The UK For £779</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666055" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/youtube-debuts-viewing-heatmaps-for-360-degree-vr-videos.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/05/YouTube-Logo-3-AH-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">YouTube Debuts Viewing Heatmaps For 360-Degree &#038; VR Videos</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666046" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/gearbest-deals-xiaomi-mi-6-xiaoyi-camera-more-wcoupon.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-GearBest-promo-June-19-2017-1-400x400.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">GearBest Deals: Xiaomi Mi 6, Xiaoyi Camera &#038; More W/Coupon</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666049" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/korean-analysts-say-samsungs-stock-not-high-enough-2017.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/08/Samsung-Logo-2016-AH-16-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Korean Analysts Say Samsung&#8217;s Stock Not High Enough In 2017</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666033" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/oneplus-5s-display-rumored-to-support-dci-p3-gamut.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/12/OnePlus-3T-AH-NS-14-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">OnePlus 5&#8217;s Display Rumored To Support DCI-P3 Gamut</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-665357" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/gearbest-deals-chuwi-lapbook-12-3-xiaomi-mi-pad-3-more.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/AH-GearBest-promo-June-15-2017-2-400x284.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">GearBest Deals: Chuwi LapBook 12.3, Xiaomi Mi Pad 3 &#038; More</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666038" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/oneplus-5s-pricing-structure-india-leaks-yet.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/OnePlus-5-India-pricing-leak-2-400x225.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">OnePlus 5&#8217;s Pricing Structure For India Leaks Yet Again</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666034" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/lg-g6-plus-announced-qi-charging-128gb-storage.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/LG-G6-Plus-1-400x192.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">LG G6 Plus Announced With Qi Charging, 128GB Of Storage</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-666003" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/06/awareness-api-updated-support-semantic-time.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/06/Awareness-API-400x225.png ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Awareness API Updated To Support Semantic Time</span>
</article>
</div>
</div>
</a>
</article>
</div>
<div id="loading">
<a href="https://www.androidheadlines.com/page/2">Load More Posts</a>
</div>
</div>
</div>
</div>
</div>
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div id="f-s-bar" class="container" style="display: none;">
<div class="row">
<div class="col-xs-6 f-s-btn right-border">
<input type="checkbox" href="#" class="mb-checkbox" name="follow-o" id="follow-o">
<label id="follow-open-btn" for="follow-o" class="mb-open-btn">
<h4>Follow</h4>
</label>
<br/>
<a href="https://www.facebook.com/Androidheadline" class="follow-item-mob facebook col-xs-2" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item-mob google-plus col-xs-2" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item-mob twitter col-xs-2" target="_blank"><span class="social-twitter"></span></a>
<a href="https://www.pinterest.com/androidheadline/" class="follow-item-mob pinterest col-xs-2" target="_blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a href="https://www.linkedin.com/company/android-headlines" class="follow-item-mob linkedin col-xs-2" target="_blank" title="linkedin"><span class="social-linkedin2"></span></a>
<a href="https://www.instagram.com/AndroidHeadline/" class="follow-item-mob instagram col-xs-2" target="_blank" title="Instagram"><span class="social-instagram"></span></a>
<a href="https://www.youtube.com/user/androidheadlines" class="follow-item-mob youtube col-xs-2" target="_blank" title="Youtube"><span class="social-youtube"></span></a>
<a href="http://www.androidheadlines.com/feed" class="follow-item-mob rss col-xs-2" target="_blank" title="RSS"><span class="social-feed2"></span></a>
</div>
<div class="col-xs-6 f-s-btn">
<input type="checkbox" href="#" class="mb-checkbox" name="share-o" id="share-o">
<label id="share-open-btn" for="share-o" class="mb-open-btn">
<h4>Share</h4>
</label>
<br/>
<a href="http://www.facebook.com/sharer.php?u=&t=" class="share-item-mob facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/share?url=" class="share-item-mob google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/share?url=&text=" class="share-item-mob twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=&media=&description=" class="share-item-mob pinterest" target="_blank"><span class="social-pinterest3"></span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=&title=&source=androidheadlines.com" class="share-item-mob linkedin" target="_blank"><span class="social-linkedin2"></span></a>
<a href="//www.reddit.com/submit?url=" class="share-item-mob reddit" target="_blank"><span class="social-reddit"></span></a>
</div>
</div>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
</div>
</footer> 
</div> 
</div> 
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap/bootstrap.min.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap-material-design/material.min.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/plugins.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/node_modules/object-fit-images/dist/ofi.browser.js?' async='async'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/modernizr.custom.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/jquery.dlmenu.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-content/themes/AndroidHeadlines-2.3/js/reaction.min.js?' async='async'></script>
<script type='text/javascript' src='https://www.androidheadlines.com/wp-includes/js/wp-embed.min.js'></script>
 
<script type="text/javascript">
	
	(function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '247130CBB05C4418';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
    /* Disqus comment count */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
</body>
</html>
