<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="theme-color" content="#B41617">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.androidheadlines.com/xmlrpc.php">
<link rel="shortcut icon" href="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/img/favicon.ico">
<link href="/opensearch.xml" rel="search" title="Android Headlines" type="application/opensearchdescription+xml">
<meta name="msvalidate.01" content="B75F138D9A3E3D7ECCB727F8A015107B"/>
<meta name="google-site-verification" content="LZ3rqrrLKhBW_pb3P-E79FHdWi4An0nnjgh4SojAxlE"/>
<meta name="alexaVerifyID" content="n_tZqAxEGNd9ZygqeKIp8zci_1s"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12849104-1', 'auto', {'siteSpeedSampleRate': 100, 'allowLinker': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
    ga('set', 'dimension1', '2017-04-12');
  ga('set', 'dimension2', '');
  </script>
<!--[if lt IE 9]>
<script src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/html5.js" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<style>
  .owl-item.active img {
    opacity:1!important;
  }
</style>
<![endif]-->
<script type="text/javascript" id="nsgpt" src="//cdn.nsstatic.net/ns/androidheadlines.com.js" async="true"></script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidheadlinescom.min.js"></script>
<title>Moto C &amp; Moto C Plus Press Renders Leak Online | Androidheadlines.com</title>
 
<meta name="description" content="It was just yesterday that reports about Moto&#039;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some"/>
<meta name="news_keywords" content="android, smartphones, tablets, tech news, samsung, apps, google, vr"/>
<meta name="original-source" content="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="android news widget, android phones news, android news apps, latest android news, android news, android app news, android games, android apps, android phone"/>
<link rel="canonical" href="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html"/>
<link rel="publisher" href="https://plus.google.com/102014810775752690796"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Moto C &amp; Moto C Plus Press Renders Leak Online | Androidheadlines.com"/>
<meta property="og:description" content="It was just yesterday that reports about Moto&#039;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some"/>
<meta property="og:url" content="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html"/>
<meta property="og:site_name" content="AndroidHeadlines.com |"/>
<meta property="article:publisher" content="https://www.facebook.com/Androidheadline"/>
<meta property="article:section" content="Android News"/>
<meta property="article:published_time" content="2017-04-12T07:57:22-07:00"/>
<meta property="fb:admins" content="1842931192"/>
<meta property="og:image" content="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2.jpg"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:image:height" content="1349"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="It was just yesterday that reports about Moto&#039;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some"/>
<meta name="twitter:title" content="Moto C &amp; Moto C Plus Press Renders Leak Online | Androidheadlines.com"/>
<meta name="twitter:site" content="@androidheadline"/>
<meta name="twitter:image" content="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2.jpg"/>
<meta name="twitter:creator" content="@androidheadline"/>
 
<link rel='dns-prefetch' href='//www.androidheadlines.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Feed" href="https://www.androidheadlines.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Comments Feed" href="https://www.androidheadlines.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="AndroidHeadlines.com | &raquo; Moto C &#038; Moto C Plus Press Renders Leak Online Comments Feed" href="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/20620-presscdn-pagely.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='product_button_style-css' href='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/AH-productshortcode/product_button_style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='_s-style-css' href='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/android-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpb-googleFonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C300%2C700%2C900%2C400italic' type='text/css' media='all'/>
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.androidheadlines.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidheadlines.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://20620-presscdn-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://www.androidheadlines.com/?p=648314'/>
<link rel="alternate" type="application/json+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F04%2Fmoto-c-moto-c-plus-press-renders-leak-online.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.androidheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidheadlines.com%2F2017%2F04%2Fmoto-c-moto-c-plus-press-renders-leak-online.html&#038;format=xml"/>
<script src="//cdn.georiot.com/snippet.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  if (typeof Georiot != 'undefined') {
	      var tsid = 12672;
	      Georiot.amazon.convertToGeoRiotLinks(tsid, false);
      };
    });
  </script>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/8095840/.2_8155.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-7").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8156.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-14").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8157.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-5").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8158.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-12").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8159.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-3").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8160.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-10").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8161.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-17").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8162.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-8").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8163.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-15").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8164.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-6").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8165.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-13").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8166.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-4").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8154.7_androidheadlines.com_tier1', [300, 600], "div-gpt-ad-1487061512-18").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8152.3_androidheadlines.com_tier1', [[728, 90], [970, 90], [970, 250]], "div-gpt-ad-1487061512-19").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8153.3_androidheadlines.com_tier1', [728, 90], "div-gpt-ad-1487061512-20").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8167.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-11").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8168.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-2").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8169.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-9").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8170.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-16").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8171.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-23").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8172.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-26").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8173.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-29").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8174.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-25").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8175.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-28").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8176.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-31").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8177.4_androidheadlines.com_tier1', [300, 250], "div-gpt-ad-1487061512-32").addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_8178.5_androidheadlines.com_tier1', [320, 50], "div-gpt-ad-1487061512-30").addService(googletag.pubads());
googletag.defineSlot('/117496154/300x250_House_1', [300, 250], "div-gpt-ad-1440451060326-0").addService(googletag.pubads());
googletag.defineSlot('/117496154/300x250_House_2', [300, 250], "div-gpt-ad-1440451060326-1").addService(googletag.pubads());

    
    googletag.enableServices();

});
</script>
 
<style type="text/css">.vvqbox{display:block;max-width:100%;visibility:visible!important;margin:10px auto;}.vvqbox img{max-width:100%;height:100%;}.vvqbox object{max-width:100%;}</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/ah2014-vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="amphtml" href="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html/amp"/><link rel="icon" href="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2014/05/cropped-AH-Favicon-45x45.png" sizes="32x32"/>
<link rel="icon" href="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2014/05/cropped-AH-Favicon-228x228.png"/>
<meta name="msapplication-TileImage" content="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2014/05/cropped-AH-Favicon-400x400.png"/>
<style>.admin-bar header.site-header.sticky{top:28px!important;}.admin-bar .dl-menu{margin-top:28px;}@media (max-width: 780px) {.admin-bar header.site-header.sticky{top:46px!important;}.admin-bar .dl-menu{margin-top:46px;}}</style>
</head>
<body class="post-template-default single single-post postid-648314 single-format-standard group-blog">
<div id="desktop-share" style="display:none;">
<div class="share-widget">
<span class="share-title widget-title">Share</span>
<a target="_blank" href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html" class="share-btn google-plus" onclick="sharePopUp(this)">
<i class="social-google-plus"></i>
</a>
<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&t=Moto+C+%26%23038%3B+Moto+C+Plus+Press+Renders+Leak+Online" class="share-btn facebook" onclick="sharePopUp(this)">
<i class="social-facebook"></i>
</a>
<a target="_blank" href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&text=Moto+C+%26%23038%3B+Moto+C+Plus+Press+Renders+Leak+Online" class="share-btn twitter" onclick="sharePopUp(this)">
<i class="social-twitter"></i>
</a>
<a target="_blank" href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html" class="share-btn reddit" onclick="sharePopUp(this)">
<i class="social-reddit"></i>
</a>
<a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F04%2FMoto-C-Moto-C-Plus-leak-KK-2.jpg&description=It was just yesterday that reports about Moto&#8217;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some low-resolution images of the upcoming Moto handsets also leaked earlier this month, but they are now followed by a couple of official press renders of the two handsets that [&hellip;]" class="share-btn pinterest" onclick="sharePopUp(this)">
<i class="social-pinterest3"></i>
</a>
 
<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&title=Moto+C+%26%23038%3B+Moto+C+Plus+Press+Renders+Leak+Online&source=androidheadlines.com" class="share-btn linkedin" onclick="sharePopUp(this)">
<i class="social-linkedin2"></i>
</a>
</div>
</div>
 
<div id="mobile-share" style="display:none;">
<input type="checkbox" href="#" class="" name="share-open" id="share-open">
<label class="follow-open-button" for="share-open">
<i class="social-sharethis"></i>
</label>
<a href="https://plus.google.com/share?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html" onclick="sharePopUp(this)" class="follow-item google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="http://www.facebook.com/sharer.php?u=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&t=Moto+C+%26%23038%3B+Moto+C+Plus+Press+Renders+Leak+Online" onclick="sharePopUp(this)" class="follow-item facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://twitter.com/share?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&text=Moto+C+%26%23038%3B+Moto+C+Plus+Press+Renders+Leak+Online" onclick="sharePopUp(this)" class="follow-item twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="//www.reddit.com/submit?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html" onclick="sharePopUp(this)" class="follow-item reddit" target="_blank"><span class="social-reddit"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html&media=https%3A%2F%2Fwww.androidheadlines.com%2Fwp-content%2Fuploads%2F2017%2F04%2FMoto-C-Moto-C-Plus-leak-KK-2.jpg&description=It was just yesterday that reports about Moto&#8217;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some low-resolution images of the upcoming Moto handsets also leaked earlier this month, but they are now followed by a couple of official press renders of the two handsets that [&hellip;]" onclick="sharePopUp(this)" class="follow-item pinterest" target="_blank"><span class="social-pinterest3"></span></a>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
<div class="header-shiv">
<header id="masthead" class="site-header" role="banner">
<div class="row">
<div class="header-left-side">
<a href="#" id="dl-trigger" class="dl-trigger">
<button class="toggle-switch toggle-switch__htla">
<span>toggle menu</span>
</button>
</a>
<div class="site-branding full-logo">
<a href="https://www.androidheadlines.com" class="full-logo"><img width="260" height="26" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.svg"></a>
</div>
<div class="site-branding icon-logo">
<a href="https://www.androidheadlines.com" class="icon-logo"><img width="80" height="40" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/images/logo-icon.svg"></a>
</div>
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-493347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493347"><a href="https://androidheadlinesdeals.com/?utm_source=androidheadlines.com&#038;utm_medium=navbar">Deals</a></li>
<li id="menu-item-569700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569700"><a href="https://www.androidheadlines.com/join-our-team">Jobs</a></li>
</ul></div> <span class="article-title"></span>
</div>
<div class="header-right-side">
<div class="header-right-icons">
<span class="follow">
<input type="checkbox" href="#" class="follow-open" name="follow-open" id="follow-open"/>
<label class="follow-open-button" for="follow-open">
<span class="follow-text">Follow Us</span><span class="mdi-social-people"></span>
</label>
<a href="https://www.facebook.com/Androidheadline" class="follow-item facebook" target="blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item google-plus" target="blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item twitter" target="blank"><span class="social-twitter"></span></a>
<a target="blank" href="http://www.pinterest.com/androidheadline/" class="follow-item pinterest" target="blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a target="blank" href="https://www.linkedin.com/company/android-headlines" class="follow-item linkedin" target="blank" title="Linkedin"><span class="social-linkedin2"></span></a>
<a target="blank" href="https://www.youtube.com/user/androidheadlines" class="follow-item youtube" target="blank" title="Youtube"><span class="social-youtube"></span></a>
<a target="blank" href="/feed" class="follow-item rss" target="blank" title="Linkedin"><span class="social-feed2"></span></a>
<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
<defs>
<filter id="shadowed-goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feGaussianBlur in="goo" stdDeviation="3" result="shadow"/>
<feColorMatrix in="shadow" mode="matrix" values="0 0 0 0 0  0 0 0 0 0  0 0 0 0 0  0 0 0 1 -0.2" result="shadow"/>
<feOffset in="shadow" dx="1" dy="1" result="shadow"/>
<feComposite in2="shadow" in="goo" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
<filter id="goo">
<feGaussianBlur in="SourceGraphic" result="blur" stdDeviation="10"/>
<feColorMatrix in="blur" mode="matrix" values="1 0 0 0 0  0 1 0 0 0  0 0 1 0 0  0 0 0 18 -7" result="goo"/>
<feComposite in2="goo" in="SourceGraphic" result="mix"/>
</filter>
</defs>
</svg>
</span>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.androidheadlines.com/search" role="search" class="">
<input type="text" class="form-control sb-search-input" name="q" value="" id="s" placeholder="Search &hellip;"/>
<input type="submit" class="sb-search-submit" value=""/>
<span class="mdi-action-search"></span>
</form>
</div>
<div class="dropdown more-menu">
<a aria-expanded="false" data-target="#" class="dropdown-toggle" data-toggle="dropdown"> <span class="mdi-navigation-more-vert"></span></a>
<ul id="menu-top-nav-reaction" class="dropdown-menu dropdown-menu-right"><li id="menu-item-493313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493313"><a href="https://www.androidheadlines.com/paid-android-application-review-service">Android App Review Service</a></li>
<li id="menu-item-493316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493316"><a href="http://www.amazon.com/cell-phones-service-plans-accessories/b/?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;node=2335752011&#038;tag=androheadl04-20&#038;linkId=VZNJU3UN4I6H2QUC">Shop</a></li>
<li id="menu-item-493315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493315"><a href="https://androidheadlinesdeals.com/?utm_source=androidheadlines.com&#038;utm_medium=navbar">Deals</a></li>
<li id="menu-item-493312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493312"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-586281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586281"><a href="https://www.androidheadlines.com/advertise">Advertise</a></li>
<li id="menu-item-493309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493309"><a href="https://www.androidheadlines.com/about">About</a></li>
<li id="menu-item-493351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493351"><a href="https://www.androidheadlines.com/site-authors">Staff</a></li>
<li id="menu-item-493314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493314"><a href="https://www.androidheadlines.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-493311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493311"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
</ul></div> </div>
</div>
</div>
<div class="header-bg"></div>
</header>
</div>
<div id="mp-pusher" class="mp-pusher">
<div class="hfeed site ">
<div id="dl-menu" class="dl-menuwrapper">
<ul id="menu-cat-nav-reaction" class="dl-menu"><li id="menu-item-493317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-493317"><a href="https://www.androidheadlines.com/category/news">Android News</a>
<ul class="dl-submenu"> <li id="menu-item-503945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-503945"><a href="https://www.androidheadlines.com/category/news">Android News</a></li>
<li id="menu-item-503026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503026"><a href="http://www.androidheadlines.com/android-device-list-page">Android Device List Page</a></li>
<li id="menu-item-493318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493318"><a href="https://www.androidheadlines.com/category/news/manufacturer">Android Manufacturer News</a></li>
<li id="menu-item-493319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493319"><a href="https://www.androidheadlines.com/category/news/smartwatch">Android Smartwatch News</a></li>
<li id="menu-item-493320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493320"><a href="https://www.androidheadlines.com/category/news/android-auto">Android Auto News</a></li>
<li id="menu-item-493321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493321"><a href="https://www.androidheadlines.com/category/news/android-tv">Android TV News</a></li>
<li id="menu-item-569928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569928"><a href="https://www.androidheadlines.com/category/news/vr">VR News</a></li>
<li id="menu-item-493323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493323"><a href="https://www.androidheadlines.com/category/news/google-chromebook">Google ChromeBook News</a></li>
<li id="menu-item-493322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493322"><a href="https://www.androidheadlines.com/category/news/glass">Google Glass News</a></li>
<li id="menu-item-493324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493324"><a href="https://www.androidheadlines.com/category/news/chromecast-news">Google ChromeCast News</a></li>
<li id="menu-item-493325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493325"><a href="https://www.androidheadlines.com/category/news/canada">Android News Canada</a></li>
<li id="menu-item-503013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503013"><a href="https://www.androidheadlines.com/category/news/android-india-news">Android India News</a></li>
<li id="menu-item-503014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503014"><a href="https://www.androidheadlines.com/category/news/android-chinese-news">Android Chinese News</a></li>
</ul>
</li>
<li id="menu-item-493328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-493328"><a href="https://www.androidheadlines.com/category/phones">Android Phone News</a>
<ul class="dl-submenu"> <li id="menu-item-571051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-571051"><a href="https://www.androidheadlines.com/category/phones">Android Phone News</a></li>
<li id="menu-item-493331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493331"><a href="https://www.androidheadlines.com/category/phones/reviews-phones">Android Phone Reviews</a></li>
<li id="menu-item-493330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493330"><a href="https://www.androidheadlines.com/category/phones/comparisons">Android Phone Comparisons</a></li>
<li id="menu-item-493332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493332"><a href="https://www.androidheadlines.com/category/phones/rankings">Best Android Phones Rankings</a></li>
<li id="menu-item-493329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493329"><a href="https://www.androidheadlines.com/category/phones/accessory-reviews">Android Phone Accessory Reviews</a></li>
</ul>
</li>
<li id="menu-item-493335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-493335"><a href="https://www.androidheadlines.com/category/tablet">Android Tablet News</a>
<ul class="dl-submenu"> <li id="menu-item-571052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571052"><a href="https://www.androidheadlines.com/category/tablet">Android Tablet News</a></li>
<li id="menu-item-493337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493337"><a href="https://www.androidheadlines.com/category/tablet/rankings-tablet">Best Android Tablets Rankings</a></li>
<li id="menu-item-493334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493334"><a href="https://www.androidheadlines.com/category/tablet/tablet-comparisons">Android Tablet Comparisons</a></li>
<li id="menu-item-493336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493336"><a href="https://www.androidheadlines.com/category/tablet/reviews">Android Tablet Reviews</a></li>
</ul>
</li>
<li id="menu-item-503008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-503008"><a href="https://www.androidheadlines.com/category/app">Android App News</a>
<ul class="dl-submenu"> <li id="menu-item-563554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563554"><a href="https://www.androidheadlines.com/category/app">Android App News</a></li>
<li id="menu-item-503009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503009"><a href="https://www.androidheadlines.com/category/app/app-review">Android App &#038; Game Reviews</a></li>
<li id="menu-item-503011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503011"><a href="https://www.androidheadlines.com/category/app/game-news">Android Games</a></li>
<li id="menu-item-503012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503012"><a href="https://www.androidheadlines.com/category/app/top-10">Top 10 Best Android Apps &#038; Games Lists</a></li>
<li id="menu-item-503010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503010"><a href="https://www.androidheadlines.com/category/app/android-developer-news">Android Developer News</a></li>
</ul>
</li>
<li id="menu-item-590233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590233"><a href="https://www.androidheadlines.com/category/tech-news">Tech News</a></li>
<li id="menu-item-493338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-493338"><a href="https://www.androidheadlines.com/category/features">Special Features</a>
<ul class="dl-submenu"> <li id="menu-item-571053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571053"><a href="https://www.androidheadlines.com/category/features">Special Features</a></li>
<li id="menu-item-493340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493340"><a href="https://www.androidheadlines.com/category/features/android-deals">Android Smartphone and Tablet Deals</a></li>
<li id="menu-item-493344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493344"><a href="https://www.androidheadlines.com/category/android-event-news/google-io">Google IO News</a></li>
<li id="menu-item-493343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493343"><a href="https://www.androidheadlines.com/category/features/android-gift-guide">Android Gift Guide</a></li>
<li id="menu-item-493339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493339"><a href="https://www.androidheadlines.com/category/android-event-news/mwc">MWC 2017 News</a></li>
<li id="menu-item-493346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493346"><a href="https://www.androidheadlines.com/category/android-event-news/ces">CES 2017 Android and Tech News</a></li>
<li id="menu-item-493342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493342"><a href="https://www.androidheadlines.com/category/features/android-how-to-guides">Android How To Guides</a></li>
<li id="menu-item-493345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493345"><a href="https://www.androidheadlines.com/category/features/android-awards">Android Awards</a></li>
</ul>
</li>
<li id="menu-item-588777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588777"><a href="https://www.androidheadlines.com/androidheadlines-newsletter">Android Newsletter</a></li>
<li id="menu-item-503022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503022"><a href="https://www.androidheadlines.com/site-authors">Site Authors</a></li>
<li id="menu-item-503024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503024"><a href="https://www.androidheadlines.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-577900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577900"><a href="https://www.androidheadlines.com/advertise">Advertise</a></li>
<li id="menu-item-503025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503025"><a href="https://www.androidheadlines.com/paid-android-application-review-service">Android App Review Service</a></li>
<li id="menu-item-503021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503021"><a href="https://www.androidheadlines.com/news-tips">News Tips</a></li>
<li id="menu-item-503023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503023"><a href="https://www.androidheadlines.com/contact">Contact</a></li>
</ul> </div>
<div class="site-content">
<div class="container">
<div class="ad-row text-center">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-19'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-19'); });
		</script>
</div>
</div>
</div>
 
<script type="application/ld+json">
{
	"@context"			: "http://schema.org",
	"@type"				: "NewsArticle",
	"mainEntityOfPage"	: {
						    "@type":"WebPage",
						    "@id":"https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html"
						  },
	"publisher"			: {
						    "@type": "Organization",
						    "name": "AndroidHeadlines.com | Android News",
						    "logo": {
								"@type"		: "ImageObject",
								"url"		: "https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/images/logo.png",
								"width"		: 260,
								"height"	: 60
						    }
						  },
	"inLanguage"		: "en-us",
	"author"			: "Kishalaya Kundu",
	"name"				: "Moto C &#038; Moto C Plus Press Renders Leak Online",
	"headline"			: "Moto C &#038; Moto C Plus Press Renders Leak Online",
	"articleSection"	: "Android News",
	"url"				: "https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html",
	"copyrightYear"		: "2017",
	"image" 			: {
													    "@type"		: "ImageObject",
							"url"		: "https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2.jpg",
						    "width"		: 1600,
						    "height"	: 1349						  },
	"datePublished"		: "2017-04-12T07:57:00+0000",
	"dateModified"		: "2017-04-12T07:57:00+0000",
	"description"		: "It was just yesterday that reports about Moto&#8217;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some low-resolution images of the upcoming Moto handsets also leaked earlier this month, but they are now followed by a couple of official press renders of the two handsets that [&hellip;]",
	"about"				: "It was just yesterday that reports about Moto&#8217;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some low-resolution images of the upcoming Moto handsets also leaked earlier this month, but they are now followed by a couple of official press renders of the two handsets that [&hellip;]",
	"wordCount"			: "432"

}
</script>
<div class="article-cover-img" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2.jpg ');"></div>
<div class="container blowout">
<div class="row article-wrap">
<div class="col-lg-10 col-lg-offset-1">
<div class="sidebar-fixed-width hidden-xs">
<div class="widget-area" role="complementary">
<aside id="acm_ad_zones-5" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1440451060326-0'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440451060326-0'); });
		</script>
</div>
</aside><aside id="acm_ad_zones-17" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-7'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-7'); });
		</script>
</div>
</aside><aside id="text-117" class="widget widget_text"><div class="widget-title">Social Media Followers</div> <div class="textwidget"><div class="social-count"><ul class="custom"><li><a class="facebook" href="https://www.facebook.com/116950698354785"><i class="social-facebook"></i></a><span>2.0M</span></li><li><a class="twitter" href="https://twitter.com/androidheadline"><i class="social-twitter"></i></a><span>450K</span></li><li><a class="google-plus" href="https://plus.google.com/102014810775752690796"><i class="social-google-plus"></i></a><span>365K</span></li><li><a class="youtube" href="https://www.youtube.com/user/androidheadlines"><i class="social-youtube"></i></a><span>56K</span></li><li><a class="pinterest" href="https://www.pinterest.com/androidheadline"><i class="social-pinterest3"></i></a><span>14K</span></li><li><a class="linkedin" href="https://www.linkedin.com/company/2082280"><i class="social-linkedin2"></i></a><span>21K</span></li><li><a class="rss" href="http://www.androidheadlines.com/feed"><i class="social-feed2"></i></a><span>65K</span></li><li><a class="instagram" href="https://instagram.com/AndroidHeadline">
<svg xmlns="http://www.w3.org/2000/svg" width="169.063" height="169.063" viewBox="0 0 169.063 169.063">
<path d="M122.406 0H46.654C20.93 0 0 20.93 0 46.655v75.752c0 25.726 20.93 46.655 46.654 46.655h75.752c25.727 0 46.656-20.93 46.656-46.655V46.655C169.062 20.93 148.132 0 122.406 0zm31.657 122.407c0 17.455-14.2 31.655-31.656 31.655H46.654C29.2 154.062 15 139.862 15 122.407V46.655C15 29.2 29.2 15 46.654 15h75.752c17.455 0 31.656 14.2 31.656 31.655v75.752z"/>
<path d="M84.53 40.97c-24.02 0-43.562 19.542-43.562 43.563 0 24.02 19.542 43.56 43.563 43.56s43.564-19.54 43.564-43.56c0-24.02-19.542-43.563-43.563-43.563zm0 72.123c-15.748 0-28.562-12.812-28.562-28.56 0-15.75 12.813-28.564 28.563-28.564s28.564 12.812 28.564 28.562c0 15.75-12.814 28.56-28.563 28.56zM129.92 28.25c-2.89 0-5.728 1.17-7.77 3.22-2.05 2.04-3.23 4.88-3.23 7.78 0 2.892 1.18 5.73 3.23 7.78 2.04 2.04 4.88 3.22 7.77 3.22 2.9 0 5.73-1.18 7.78-3.22 2.05-2.05 3.22-4.89 3.22-7.78 0-2.9-1.17-5.74-3.22-7.78-2.04-2.05-4.88-3.22-7.78-3.22z"/>
</svg>
</a><span>45K</span></li></div></ul></div>
</aside><aside id="acm_ad_zones-3" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-14'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-14'); });
		</script>
</div>
</aside><aside id="acm_ad_zones-18" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-18'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-18'); });
		</script>
</div>
</aside><aside id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Android Deals</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/pick-withings-activite-steel-just-82-41217.html" rel="bookmark"><img class="rpwe-alignleft 648324 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Withings-Activite-Steel-Deal-AH-228x228.jpg" alt="Pick Up the Withings Activite Steel for just $82 &#8211; 4/12/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/pick-withings-activite-steel-just-82-41217.html" title="Permalink to Pick Up the Withings Activite Steel for just $82 &#8211; 4/12/17" rel="bookmark">Pick Up the Withings Activite Steel for just $82 &#8211; 4/12/17</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/pick-lifetime-subscription-windscribe-vpn-79-41217.html" rel="bookmark"><img class="rpwe-alignleft 648256 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/windscribe-vpn-228x171.jpg" alt="Pick Up a Lifetime Subscription to Windscribe VPN for $79 &#8211; 4/12/17"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/pick-lifetime-subscription-windscribe-vpn-79-41217.html" title="Permalink to Pick Up a Lifetime Subscription to Windscribe VPN for $79 &#8211; 4/12/17" rel="bookmark">Pick Up a Lifetime Subscription to Windscribe VPN for $79 &#8211; 4/12/17</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/electronics-deals-april-12th-2017-tp-link-beats.html" rel="bookmark"><img class="rpwe-alignleft 607409 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2016/10/AH-DAILY-DEALS-Feature-Image-NEW-3-1-228x167.jpg" alt="Electronics Deals &#8211; April 12th, 2017: TP-Link, Beats &#038; More"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/electronics-deals-april-12th-2017-tp-link-beats.html" title="Permalink to Electronics Deals &#8211; April 12th, 2017: TP-Link, Beats &#038; More" rel="bookmark">Electronics Deals &#8211; April 12th, 2017: TP-Link, Beats &#038; More</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/deal-ulefone-power-2-169-99-40-worth-goodies.html" rel="bookmark"><img class="rpwe-alignleft 648225 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Ulefone-Power-2-promo-1-228x128.jpg" alt="Deal: Ulefone Power 2 For $169.99 With $40 Worth Of Goodies"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/deal-ulefone-power-2-169-99-40-worth-goodies.html" title="Permalink to Deal: Ulefone Power 2 For $169.99 With $40 Worth Of Goodies" rel="bookmark">Deal: Ulefone Power 2 For $169.99 With $40 Worth Of Goodies</a></h3></li></ul></div> </aside><aside id="acm_ad_zones-8" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-12'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-12'); });
		</script>
</div>
</aside><aside id="acm_ad_zones-12" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-3'); });
		</script>
</div>
</aside><aside id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Recent News</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/turing-phone-appassionato-announced-starting-at-1099.html" rel="bookmark"><img class="rpwe-alignleft 648189 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/AppassionatoTuringPhone3-228x143.jpg" alt="Turing Phone Appassionato Announced, Starting At $1,099"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/turing-phone-appassionato-announced-starting-at-1099.html" title="Permalink to Turing Phone Appassionato Announced, Starting At $1,099" rel="bookmark">Turing Phone Appassionato Announced, Starting At $1,099</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/vodafone-confirms-end-roaming-charges-40-countries.html" rel="bookmark"><img class="rpwe-alignleft 407219 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2014/08/vodafone-228x152.jpg" alt="Vodafone Confirms End Of Roaming Charges In 40 Countries"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/vodafone-confirms-end-roaming-charges-40-countries.html" title="Permalink to Vodafone Confirms End Of Roaming Charges In 40 Countries" rel="bookmark">Vodafone Confirms End Of Roaming Charges In 40 Countries</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/twitter-debuts-experimental-direct-messaging-support-bot.html" rel="bookmark"><img class="rpwe-alignleft 510766 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2015/09/AH-2015-TWITTER-LOGO-183-228x152.jpg" alt="Twitter Debuts Experimental Direct Messaging Support Bot"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/twitter-debuts-experimental-direct-messaging-support-bot.html" title="Permalink to Twitter Debuts Experimental Direct Messaging Support Bot" rel="bookmark">Twitter Debuts Experimental Direct Messaging Support Bot</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/possible-galaxy-j7-2017-certified-by-the-fcc-as-sm-j727s.html" rel="bookmark"><img class="rpwe-alignleft 595430 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2016/08/Samsung-Note-7-AH-NS-logo-228x152.jpg" alt="Possible Galaxy J7 (2017) Certified By The FCC As SM-J727S"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/possible-galaxy-j7-2017-certified-by-the-fcc-as-sm-j727s.html" title="Permalink to Possible Galaxy J7 (2017) Certified By The FCC As SM-J727S" rel="bookmark">Possible Galaxy J7 (2017) Certified By The FCC As SM-J727S</a></h3></li></ul></div> </aside><aside id="acm_ad_zones-16" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-17'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-17'); });
		</script>
</div>
</aside><aside id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><div class="widget-title">Recent Reviews</div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/oukitel-u13-android-smartphone-review.html" rel="bookmark"><img class="rpwe-alignleft 647721 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/DSC_0306-228x152.jpg" alt="Oukitel U13 Android Smartphone Review"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/oukitel-u13-android-smartphone-review.html" title="Permalink to Oukitel U13 Android Smartphone Review" rel="bookmark">Oukitel U13 Android Smartphone Review</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/honor-8-pro-android-smartphone-review.html" rel="bookmark"><img class="rpwe-alignleft 647461 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Honor-8-Pro-Review-Featured-AM-AH-1-228x152.jpg" alt="Honor 8 Pro Android Smartphone Review"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/honor-8-pro-android-smartphone-review.html" title="Permalink to Honor 8 Pro Android Smartphone Review" rel="bookmark">Honor 8 Pro Android Smartphone Review</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/blackview-p2-android-smartphone-review.html" rel="bookmark"><img class="rpwe-alignleft 646054 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/AH-Blackview-P2-228x152.jpg" alt="Blackview P2 Android Smartphone Review"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/blackview-p2-android-smartphone-review.html" title="Permalink to Blackview P2 Android Smartphone Review" rel="bookmark">Blackview P2 Android Smartphone Review</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.androidheadlines.com/2017/04/lg-g6-video-review-1-month-later.html" rel="bookmark"><img class="rpwe-alignleft 646369 rpwe-thumb" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/lg-g6-review-228x152.jpg" alt="LG G6 Video Review: 1 Month Later"></a><h3 class="rpwe-title"><a href="https://www.androidheadlines.com/2017/04/lg-g6-video-review-1-month-later.html" title="Permalink to LG G6 Video Review: 1 Month Later" rel="bookmark">LG G6 Video Review: 1 Month Later</a></h3></li></ul></div> </aside><aside id="acm_ad_zones-15" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-10'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-10'); });
		</script>
</div>
</aside><aside id="acm_ad_zones-21" class="widget acm_ad_zones">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-8'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-8'); });
		</script>
</div>
</aside> </div> 
</div>
<div class="left-col">
<div class="content-area clearfix">
<main id="main" class="site-main clearfix" role="main">
<article id="post-648314" class="post-648314 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-phones">
<div class="img-responsive article-feature-img">
<img width="1600" height="1349" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-1600x1349.jpg" class="img-responsive wp-post-image" alt="" srcset="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2.jpg 1600w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-150x126.jpg 150w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-600x506.jpg 600w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-768x648.jpg 768w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-1420x1197.jpg 1420w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-800x675.jpg 800w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-400x337.jpg 400w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-228x192.jpg 228w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-70x59.jpg 70w" sizes="(max-width: 1600px) 100vw, 1600px"/> </div>
<div class="entry-content">
<header class="entry-header">
<div class="adunit">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-20'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-20'); });
		</script>
</div>
</div>
<h1 class="entry-title">Moto C &#038; Moto C Plus Press Renders Leak Online</h1> <div class="author-header-meta">
<div class="h3-title"><span class="updated">April 12, 2017</span> - Written By <span class="vcard author"><a class="url fn" href="https://www.androidheadlines.com/author/kishalaya-kundu">Kishalaya Kundu</a></span></div>
</div>
</header> 
<div class="blockquote-section"> </div>
<p>It was just <a href="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-will-aim-entry-level-consumers.html" target="_blank">yesterday</a> that reports about Moto&#8217;s upcoming entry-level smartphones – the Moto C and Moto C Plus – started circulating the industry, and some low-resolution images of the upcoming Moto handsets also leaked earlier this month, but they are now followed by a couple of official press renders of the two handsets that are expected to be the cheapest Moto-branded smartphones ever. As can be seen from the two images, the Moto C and Moto C Plus will be fairly similar devices, at least as far as their outward appearances are concerned. The rear cameras on both devices will be placed in a circular housing alongside the LED flash, while the front panel of the phones will have the three capacitive buttons. The featured image on the top represents the Moto C Plus, while the Moto C is depicted in an image beneath this writing.</p>
<p>While Lenovo is yet to say anything officially about its upcoming Moto C devices, the internet is already full of <a href="https://www.androidheadlines.com/2017/04/moto-c-leaks-black-gold-red-color-variants.html" target="_blank">rumors and speculations</a> about the hardware specs of the smartphones that will apparently be positioned a notch below the company’s current entry-level Moto E lineup. According to rumors, the Moto C will be a basic entry-level device that will feature a 5-inch FWVGA (854 x 480) display and will be powered by the MediaTek MT6737M SoC. The Moto C Plus, on the other hand, will feature a 720p display of the same size, although some reports indicate it might even come with a 5.2-inch panel. Either way, the Moto C Plus will have 4G LTE connectivity, but the Moto C will apparently be available in two variants, a 3G-only one and a 4G LTE-enabled model.</p>
<div class='add-box ad-row' id='div-gpt-ad-1487061512-5'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-5'); });
		</script>
</div>
<div class="trigger"></div>
<p>The Moto C is said to ship with 1GB of RAM across all variants, while its more expensive counterpart will vary between 1GB and 2GB of RAM, depending on the market. The Moto C Plus will offer 16GB of internal storage, while the Moto C will ship with either 8GB or 16GB of built-in storage. All the models should, however, come with microSD card slots. Imaging options on the Moto C will reportedly include a 5-megapixel primary camera with flash, along with a 2-megapixel front sensor that&#8217;s also said to be equipped with a flash. Some reports seem to suggest that the 3G variant will only get a fixed-focus rear-facing camera, although the 4G version should get an auto-focus shooter which should make it more user-friendly. The Moto C Plus will reportedly ship with the same front-facing camera configuration, but the primary camera on that device will apparently be an 8-megapixel unit.</p>
<div class='add-box ad-row' id='div-gpt-ad-1487061512-4'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-4'); });
		</script>
</div>
<div class="trigger"></div>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-648316" src="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1.jpg" alt="" width="1600" height="1329" srcset="https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1.jpg 1600w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-150x125.jpg 150w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-600x498.jpg 600w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-768x638.jpg 768w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-1420x1179.jpg 1420w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-800x665.jpg 800w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-400x332.jpg 400w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-228x189.jpg 228w, https://20620-presscdn-pagely.netdna-ssl.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-1-70x58.jpg 70w" sizes="(max-width: 1600px) 100vw, 1600px"/></p>
<div id="mobileShareTrigger"></div></p> <div class="adunit">
<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_enable_interest_ads = "true";
			amzn_assoc_tracking_id = "androheadl04-20";
			amzn_assoc_ad_mode = "auto";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_linkid = "201b948852d8b78faf4ca5a22bcc9280";
			amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
			amzn_assoc_rows = "1";
			</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
</div> 
</article> 
</main>
 
<div class="clearfix">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.androidheadlines.com/2017/04/twitter-debuts-experimental-direct-messaging-support-bot.html" rel="prev">Twitter Debuts Experimental Direct Messaging Support Bot</a></div><div class="nav-next"><a href="https://www.androidheadlines.com/2017/04/pick-withings-activite-steel-just-82-41217.html" rel="next">Pick Up the Withings Activite Steel for just $82 &#8211; 4/12/17</a></div></div>
</nav> </div>
</div>
<div class="ad-row text-center">
<div class="row">
<div class="col-md-6 text-center">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-11'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-11'); });
		</script>
</div>
</div>
<div class="col-md-6 text-center">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-2'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-2'); });
		</script>
</div>
</div>
</div>
</div>
<div class="meta-wrap">
 
<div class="article-meta">
<div class="row">
<div class="col-sm-6">
<span class="article-meta-time">April 12, 2017</span>
<span class="seperator"> | </span>
<span class="article-meta-cat"><a href="https://www.androidheadlines.com/category/news" rel="category tag">Android News</a> , <a href="https://www.androidheadlines.com/category/phones" rel="category tag">Android Phone News</a></span>
</div>
<div class="col-sm-6">
<div class="article-source">
<span class="source"><strong>Source:</strong> <a href="http://www.slashleaks.com/l/motorola-moto-c-press-render">SlashLeaks</a></span>
<span class="attribution-item attribution-item-image-source"><strong>Image:</strong> <a href="http://www.slashleaks.com/l/motorola-moto-c-plus-press-render">SlashLeaks</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="related-posts">
</div>
<div class="ad-row text-center">
<div class="row">
<div class="col-md-6 text-center">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-9'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-9'); });
		</script>
</div>
</div>
<div class="col-md-6 text-center">
<div class='add-box ad-row' id='div-gpt-ad-1487061512-16'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487061512-16'); });
		</script>
</div>
</div>
</div>
</div>
<div class="toggle-button">
<span class="hide-comments"><span class="mdi-communication-messenger"></span>Show Comments</span>
<span class="show-comments" style="display:none;"><span class="mdi-communication-messenger"></span>Hide Comments</span>
(<a href="#disqus_thread"></a>)
</div>
<div class="comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
<div id="news-feed-blocks" class="row">
<h3 class="latestnewstitle">Latest News</h3>
<article id="post-648187" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/turing-phone-appassionato-announced-starting-at-1099.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/AppassionatoTuringPhone3-400x250.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Turing Phone Appassionato Announced, Starting At $1,099</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648292" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/vodafone-confirms-end-roaming-charges-40-countries.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2014/08/vodafone-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Vodafone Confirms End Of Roaming Charges In 40 Countries</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648322" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/pick-withings-activite-steel-just-82-41217.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Withings-Activite-Steel-Deal-AH-400x400.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Pick Up the Withings Activite Steel for just $82 &#8211; 4/12/17</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648314" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/moto-c-moto-c-plus-press-renders-leak-online.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Moto-C-Moto-C-Plus-leak-KK-2-400x337.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Moto C &#038; Moto C Plus Press Renders Leak Online</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648253" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/twitter-debuts-experimental-direct-messaging-support-bot.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2015/09/AH-2015-TWITTER-LOGO-183-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Twitter Debuts Experimental Direct Messaging Support Bot</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-647238" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/honor-8-pro-android-smartphone-review.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/Honor-8-Pro-Review-Featured-AM-AH-1-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Honor 8 Pro Android Smartphone Review</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648288" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/possible-galaxy-j7-2017-certified-by-the-fcc-as-sm-j727s.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/08/Samsung-Note-7-AH-NS-logo-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Possible Galaxy J7 (2017) Certified By The FCC As SM-J727S</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648278" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/rumor-xiaomi-mi-note-3-to-arrive-in-q2-with-8gb-of-ram.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2015/06/AH-Xiaomi-Note-Bamboo-Logo-June-30-Series-2-3-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Rumor: Xiaomi Mi Note 3 To Arrive In Q2 With 8GB Of RAM</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648281" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/huawei-to-focus-on-mid-range-smartphones-in-india-in-2017.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/02/Huawei-Logo-2017-AH-8-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Huawei To Focus On Mid-Range Smartphones In India In 2017</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-647718" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/oukitel-u13-android-smartphone-review.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/DSC_0306-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Oukitel U13 Android Smartphone Review</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648270" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/galaxy-s6-galaxy-s6-edge-receiving-android-nougat-sprint.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2015/06/AH-Samsung-Galaxy-S6-Edge-Series-4-June-30th-11-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Galaxy S6, Galaxy S6 Edge Receiving Android Nougat On Sprint</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-647551" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/best-cases-samsung-galaxy-s8-april-2017.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/BEST-SAMSUNG-GALAXY-S8-CASES-APRIL-AH-400x308.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Best Cases for the Samsung Galaxy S8 &#8211; April 2017</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648262" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/meizu-mx7-pops-jd-com-snapdragon-660-soc-tow.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/08/Meizu-M3-Note-AH-NS-21-logo-400x266.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Meizu MX7 Pops Up On JD.com; Snapdragon 660 SoC In Tow?</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648264" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/galaxy-s8-plus-6gb-ram-already-sold-korea.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/03/Samsung-Galaxy-S8-S8-Plus-Hands-On-AH-113-400x225.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Galaxy S8 Plus With 6GB RAM Already Sold Out In Korea</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648254" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/pick-lifetime-subscription-windscribe-vpn-79-41217.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/windscribe-vpn-400x300.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Pick Up a Lifetime Subscription to Windscribe VPN for $79 &#8211; 4/12/17</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648246" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/split-screen-picture-in-picture-are-coming-to-miui.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2015/11/Xiaomi-Mi-4C-AH-miui-2-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Split Screen &#038; Picture-In-Picture Are Coming To MIUI</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648240" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/notification-option-added-to-google-home-android-app.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/09/Google-Home-Hands-On-AH-21-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Notification Option Added To Google Home Android App</span>
</article>
</div>
</div>
</a>
</article>
<article id="app-645711" class="col-xs-6 col-sm-4 col-md-4 col-lg-3 app-review">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/best-lg-g6-cases-april-2017.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/BEST-LG-G6-CASES-MARCH-2017-AH-400x274.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Best LG G6 Cases &#8211; April 2017</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648251" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/electronics-deals-april-12th-2017-tp-link-beats.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/10/AH-DAILY-DEALS-Feature-Image-NEW-3-1-400x293.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Electronics Deals &#8211; April 12th, 2017: TP-Link, Beats &#038; More</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648249" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/report-lg-g6-to-receive-3d-facial-recognition-feature.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2017/04/LG-G6-Review-2-AM-AH-15-400x225.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Report: LG G6 To Receive 3D Facial Recognition Feature</span>
</article>
</div>
</div>
</a>
</article>
<article id="post-648208" class="col-xs-6 col-sm-4 col-md-4 col-lg-3">
<a class="news-item-block" href="https://www.androidheadlines.com/2017/04/sony-president-talks-vr-focus-expense-smartphones.html">
<div class="panel panel-default">
<div class="panel-heading" style="background-image:url(' https://www.androidheadlines.com/wp-content/uploads/2016/01/Sony-Logo-CES-2016-AH-1-400x267.jpg ');"></div>
<div class="panel-body">
<article>
<span class="h4-title">Sony President Talks Of VR Focus At Expense Of Smartphones</span>
</article>
</div>
</div>
</a>
</article>
</div>
<div id="loading">
<a href="https://www.androidheadlines.com/page/2">Load More Posts</a>
</div>
</div>
</div>
</div>
</div>
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div id="f-s-bar" class="container" style="display: none;">
<div class="row">
<div class="col-xs-6 f-s-btn right-border">
<input type="checkbox" href="#" class="mb-checkbox" name="follow-o" id="follow-o">
<label id="follow-open-btn" for="follow-o" class="mb-open-btn">
<h4>Follow</h4>
</label>
<br/>
<a href="https://www.facebook.com/Androidheadline" class="follow-item-mob facebook col-xs-2" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/102014810775752690796" class="follow-item-mob google-plus col-xs-2" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/Androidheadline" class="follow-item-mob twitter col-xs-2" target="_blank"><span class="social-twitter"></span></a>
<a href="https://www.pinterest.com/androidheadline/" class="follow-item-mob pinterest col-xs-2" target="_blank" title="Pinterest"><span class="social-pinterest3"></span></a>
<a href="https://www.linkedin.com/company/android-headlines" class="follow-item-mob linkedin col-xs-2" target="_blank" title="linkedin"><span class="social-linkedin2"></span></a>
<a href="https://www.instagram.com/AndroidHeadline/" class="follow-item-mob instagram col-xs-2" target="_blank" title="Instagram"><span class="social-instagram"></span></a>
<a href="https://www.youtube.com/user/androidheadlines" class="follow-item-mob youtube col-xs-2" target="_blank" title="Youtube"><span class="social-youtube"></span></a>
<a href="http://www.androidheadlines.com/feed" class="follow-item-mob rss col-xs-2" target="_blank" title="RSS"><span class="social-feed2"></span></a>
</div>
<div class="col-xs-6 f-s-btn">
<input type="checkbox" href="#" class="mb-checkbox" name="share-o" id="share-o">
<label id="share-open-btn" for="share-o" class="mb-open-btn">
<h4>Share</h4>
</label>
<br/>
<a href="http://www.facebook.com/sharer.php?u=&t=" class="share-item-mob facebook" target="_blank"><span class="social-facebook"></span></a>
<a href="https://plus.google.com/share?url=" class="share-item-mob google-plus" target="_blank"><span class="social-google-plus"></span></a>
<a href="https://twitter.com/share?url=&text=" class="share-item-mob twitter" target="_blank"><span class="social-twitter"></span></a>
<a href="http://pinterest.com/pin/create/button/?url=&media=&description=" class="share-item-mob pinterest" target="_blank"><span class="social-pinterest3"></span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=&title=&source=androidheadlines.com" class="share-item-mob linkedin" target="_blank"><span class="social-linkedin2"></span></a>
<a href="//www.reddit.com/submit?url=" class="share-item-mob reddit" target="_blank"><span class="social-reddit"></span></a>
</div>
</div>
</div>
<script>
  function sharePopUp (e) {
    window.open(e.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
    return false;
  }
</script>
</div>
</footer> 
</div> 
</div> 
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap/bootstrap.min.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/bootstrap-material-design/material.min.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/plugins.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/node_modules/object-fit-images/dist/ofi.browser.js?' async='async'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/modernizr.custom.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/push-menu/jquery.dlmenu.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-content/themes/AndroidHeadlines-2.3/js/reaction.min.js?' async='async'></script>
<script type='text/javascript' src='https://20620-presscdn-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript" src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=81185&pgname=.2_6233.3_androidheadlines.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="text/javascript">
    /* Disqus comment count */
    var disqus_shortname = 'androidheadlines';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
</body>
</html>
